Sharing buttons visible on showcase page

  • Author
    Posts
  • #1099299

    ldrose
    Member

    I’m using the Twenty Eleven theme with a Showcase configuration. I like the set up a lot, but when I have the sharing buttons turned on they are visible on the front page in the section that displays my latest posts. When I disable “show buttons” (Settings –> Sharing) the buttons are not displayed on the front page, but they are also not available for the individual posts.

    I would like to have a front page where the sharing buttons are not visible, but individual posts do show them. Is there a setting that I’m missing?

    The blog I need help with is muthafletch.com.

    #1099448

    timethief
    Member

    Does this help?

    I can’t see the buttons on the front page.
    Make sure to select “Front Page, Archive Pages, and Search Results” for “Show buttons on” setting. http://en.support.wordpress.com/sharing/#troubleshooting

    #1099451

    ldrose
    Member

    Hmmm, you can’t see the “Print & PDF” button or the “Email” button? I want them off on the front page, but they are being displayed as part of the most recent post and I can’t figure out how to not show them without turning them off for all posts.

    #1099452

    timethief
    Member

    Oh, that’s what you mean. Sorry. Yes, I can see them. No I don’t believe there’s a way to have them display only on the post on its own page and not the Showcase page.

    #1099574

    kathrynwp
    Staff

    Thank you for reporting this issue. Our developers are investigating and I’ll keep you posted.

    #1099575

    kathrynwp
    Staff

    This glitch should now be fixed. Thanks again for letting us know, we appreciate it.

    #1099583

    ldrose
    Member

    WordPress is the best! My site now looks exactly as I had hoped it would. Thanks so much for fixing that bug.

    #1099585

    kathrynwp
    Staff

    Our pleasure – thank you for telling us about the bug. :-)

The topic ‘Sharing buttons visible on showcase page’ is closed to new replies.