Sharing on Facebook privacy settings

  • Author
    Posts
  • #1751979

    ltpickens
    Member

    When I set a post to Share on Facebook, it posts, but its privacy setting is set so only I can see it. I’d like it to be public. How can I have it automatically set to post with the privacy setting of Public?

    The blog I need help with is laurapickens.wordpress.com.

    #1752051

    raincoaster
    Member

    Change your settings at Facebook to show your updates and links to Public, rather than just yourself and Friends.

    #1752054

    ltpickens
    Member

    What do you mean “change my settings at facebook?” do you mean the individual post? I’ve done that, but that’s not what I want. I want it to automatically be public. My default setting for posts is public. So I’m not sure where else I can change this.

    #1752079

    raincoaster
    Member

    Please give me a link to a post on your FB so I can check.

    #1752090

    ltpickens
    Member

    Check what? That its public. It is public. Because I manually changed the privacy settings after WordPress automatically published it on my page. It would be more informative for you to see it from my side. I’ll take a screenshot.

    #1752107

    raincoaster
    Member

    Give me the link to a place on Facebook where you posted a link to your blog.

    #1752110

    ltpickens
    Member
    #1752112

    raincoaster
    Member

    Am I correct in saying you don’t post anything except links to your blog on that FB page? Because I don’t see anything except those links there.

    #1752113

    ltpickens
    Member

    Is this relevant to my question…. Is there a way to change the privacy settings that wordpress uses to automatically share posts?

    #1752115

    raincoaster
    Member

    Yes it is relevant. I’m not here to engage in wandering conversation with you.

    #1752119

    ltpickens
    Member

    And yet it feels like a wandering conversation. Do you know of a way to changes the settings? No, ok, maybe someone else will.

    #1752122

    ltpickens
    Member

    Here is the long answer:

    No, I have a lot more on my feed. My settings have been “Friends only” until recently as I was having problems with WordPress. I then changed it to Public this week and after I had a few more blog posts post to with the Only me setting. The posts that are showing to you I had to manually change.

    Regardless of all of the above, I have never had my default settings set to “Only me.” If my past behavior dictated how the posts would be set, I would assume they would have been set to “Friends only”.

    Now that I have taken this rather long detour of explanation, I am no closer to a solution than I was before.

    I have posted the relevant information:
    my blog
    the Share settings of my blog
    my privacy settings on facebook
    the resulting post on facebook

    If this is not enough information to determine a solution, I do not believe any further information will help.

    #1752125

    raincoaster
    Member

    Nothing you post on FB with the exception of the links that you MANUALLY changed is visible to the Public. That is where the problem lies. I believe you will have to flush the FB cache in order for the settings you’ve got to take effect. http://umairj.com/146/how-to-clear-facebook-shares-cache/

    Nothing of the other posts you’ve made with the Public setting are visible to me, so clearly FB is hanging on to tighter settings.

    #1752127

    ltpickens
    Member

    1 I did not have any other public posts
    2 the article states this is for problems regarding title, image, or description of the page being shared. It has nothing to do whatbprivacy settings are applied to the post
    3 I have no control over the url that is being sent to Facebook to share. That is generated by WordPress.

    This does not address issue

    #1752128

    ltpickens
    Member

    Even posting them to Friends only would be helpful. Having WordPress automatically share my blog post to only myself is not helpful. I do not believe this is how it was intended to work but seeing as I have no settings available to change, I do not know what else I can do .

    #1752129

    raincoaster
    Member

    You told me you DID have other public posts. I have helped you as much as I can.

    #1752134

    ltpickens
    Member

    You’re right, I was trying to streamline my question to its essentials so that the topic wouldn’t be distracted. I had changed my default setting to Public, instead of Friends only. After I had noticed the problem. The problem continued after the change. I have posted a public post and the problem continues.

    After 15 posts in this thread where I have provided a wealth of information, all I have received in help is:

    “Change your Facebook settings” and a random article that has nothing to do with my problem.

    So the long and short of this is:
    Do you know how to change the privacy settings of Facebook posts generated by WordPress’s Share feature?
    raincoaster: No.

    #1752135

    raincoaster
    Member

    You don’t answer honestly, you don’t get good help. Deal with it.

    #1752136

    raincoaster
    Member

    Honestly, if you don’t know what is going on but you still think you know what the parameters are, you’re deranged.

    Deranged.

    #1752138

    ltpickens
    Member

    Your personal attack is as helpful as anything else you have posted.

The topic ‘Sharing on Facebook privacy settings’ is closed to new replies.