Need help? Check out our Support site, then

sharing settings - cannot drag and drop any services?

  1. Finally getting around to TRYING to use the new social sharing built-ins for my public blog Alas, no joy (only sadnesss...;-).

    On my sharing settings page, when I try to drag and drop any of the available services listed (e.g. facebook, email, twitter), I can drag ok, in that only a dashed marquee line is left, when I head off with my mouse, but I cannot 'drop'. No matter where inside the Enabled Services box I am when I let go my drag, it seems to have no effect. Nothing goes from 'Available Services' to 'Enabled Services'.

    I am IE7, on XP.

    Anyone had this problem and figured it out? Anyone have any hints and tips? Puzzled and frustrated... hope it's something really obvious....!

    The blog I need help with is

  2. It works now. WHY it works now I don't know, but I'm not arguing. I'm just happy.

  3. oh I wish this would happen for me! I just want to add a facebook share icon on my site and the dragging refuses to cooperate! if you find out why it started working, can you let me know? thank you!!
    Kristen :)

  4. @Kirsten
    If you can't activate widgets by dragging, then (while on the widgets page) try clicking Screen Options and activating the "accessibility mode". This way you'll get a more reliable "Add" tab next to each widget name.

  5. Hi!!
    Thanks but that does work for widgits bot not for the sharing settings...any ideas?

  6. Same thing happening for me :(

  7. Ohh wait, drag, HOVER over the gray box then drop

Topic Closed

This topic has been closed to new replies.

About this Topic