Show only most recent post

  • Author
    Posts
  • #726409

    donstrack
    Member

    My stats are being thrown off by the fact that multiple recent posts are displayed on the home page. How can I change the settings so the only the most recent post is displayed for reading on the home page. I use the recent posts widget for earlier posts.

    The blog I need help with is utahrails.wordpress.com.

    #726509

    timethief
    Member

    You can do that very easily here > Settings > Reading
    Blog pages show at most __ posts
    Change to 1 post and click “save changes”

    #726562

    donstrack
    Member

    Thank you. I had seen the solution in a different forum message, but could not find “Settings,” thinking that it must not be part of the theme I was using. But there it was, all the way down at the very, very bottom. Thanks again.

    #726588

    timethief
    Member

    You’re welcome. :)

The topic ‘Show only most recent post’ is closed to new replies.