Need help? Check out our Support site, then

showing as not logged in on any wp site with custom domain name

  1. All day, whenever I go from my administration area to my blog,, it appears as though I am logged out. I see no admin bar at the top, the "meta" links shows "log in" and "Blog at" rather than the logout & admin links that are usually there when I'm logged in, and there are no Edit links on posts or pages.

    When I view my test blogs, which retain the "" in their url, I do see the admin bar and everything else that indicates that I'm logged in. If I go to, for example, Freshly Pressed, and visit another blog that has its own domain name, again, I appear to be logged out, but if I visit a site that has "" in its url, I see all evidence that I'm logged in.

    It's also clear that I'm not logged out since when I come to Support or the Forums, I can see the black admin bar and it also shows me as logged in & recognizes who I am.

    I am using Firefox 19, and I've cleared my cache and cookies. I also have Adblock turned OFF for all sites and for all of, since Adblock was causing me not to be able to see any of the sharing links earlier in the week. In hopes that it might be some other Firefox extension causing this, I did try starting Firefox with the extensions disabled, but nothing changed.

    Do you have any other suggestions for me? I'd really appreciate some help with this strange problem. :-) Thanks! (Only after typing this whole thing did I see that this form no longer contacts staff but has a button "Ask the Community for Support" -- so apologies for this question showing up a third time today -- and I don't know why the updates on my original post weren't showing to anyone but me when they added new information; it's frustrating.)

    The blog I need help with is

  2. duplicate?

    I have outstanding issues on my personal blog I reported days ago. My thread is among the 6 pages of modlooked threads. Thankfully they aren't like your issues. I'm so sorry this is happening to you.

  3. Thanks -- for some reason, on the first post I made, my additional comments were screened out, the ones that explained the bit about it only being on custom domains, etc. Also, I didn't realise until I got done typing that the button to submit didn't go to Support, but to the forum. I decided that since it was a better description of what was happening, I'd go ahead & submit it.

    It is frustrating, and I appreciate your sympathy! I will be patient & hope that the queue of modlook threads gets some movement. :-)


  4. Hang in there!

  5. Solved! I woke up very early this morning and suddenly realized what the trouble had to be.

    In fiddling with things when I was having trouble with the sharing icons showing up, I had to turn off Adblock Plus -- which solved that problem -- but I decided to turn off "accept third party cookies" as well so that ad cookies would have a lesser chance of landing on my computer. Duh! Without third party cookies, the log in isn't going to persist when I go to a custom domain! So I turned them back on, and all is well now.

  6. Yes! Both of those make sense and if I had posted my copy paste response you would have resolved this earlier. :( I'm so glad you worked through this. Have a great week. :)

Topic Closed

This topic has been closed to new replies.

About this Topic