Showing up on Post

  • Author
    Posts
  • #489008

    tfhim
    Member

    I just started a post… did a short one… and in my post i put someone’s name (Kristen P.).
    Upon publishing the post, I now have links to other sites and blogs that have that same name in it.
    I dont want those links to show up. I want to turn that feature off but I cannot find out how to turn that off.
    Can anyone please give a newbie some advice?

    Tim

    The blog I need help with is tfhim.wordpress.com.

    #489229

    timethief
    Member

    @tfhim
    If you are referring to the blog linked to your username then I have viewed both posts: The Appearance Realm? and An Invitation. Aside to the title permalinks and the image links which are not linked to any sites there are no links in those posts.

    If you are referring to “possibly related posts” which are not enabled on the blog linked to your username, and are doing so in refeernce to another blog then you can disable them here > Appearance > Extras
    remove the checkmark on the following and then click “Update Extras”

    #489230

    timethief
    Member

    ___ Hide related links on this blog, which means this blog won’t show up on other blogs or get traffic that way

    (Sorry I clicked submit too soon above.)

    #489231

    tfhim
    Member

    Oh my what a pleasure to have your quick answer! And, as you already knew, you were absolutely correct! Thanks you so so very much timethief! I can breath now! THANKS!
    Tim

    #489235

    timethief
    Member

    @tim
    I’m glad I was able to guess what you meant and provide the correct answer. You’re welcome. :)

The topic ‘Showing up on Post’ is closed to new replies.