Shrunken input boxes when using Google Chrome?

  • Author
    Posts
  • #847594

    cpplan
    Member

    In the “Publish” box of my “Edit Post” screen, the boxes for entering dates and times have shrunk so that the numbers are cut off (“2012” shows only “201”, for example). In the boxes where time is entered, the boxes are slivers so no numbers are visible at all. I noticed this problem in other places on the WP site where numbers are entered, also.

    I’m not having this problem when I use Firefox, but I can’t figure out how to fix it in Chrome. Does anyone have a suggestion?

    The blog I need help with is costofcollege.wordpress.com.

    #847785

    annmagenta
    Member

    Sorry, I don’t have any suggestions, but I am experiencing the same thing using Safari for Mac. Except I don’t even see the “1” of “2012”. All I see is “2,0”. Why they think a comma is needed in a year is a bit odd. I can’t see any of the other input boxes at all, i.e., day, hour or minute.

    I am experiencing this ONLY on my WordPress.com hosted blog, not on any of my self-hosted blogs.

    I think WP needs to re-tweak something in the style sheet.

    #847787

    timethief
    Member

    This thread has been flagged for Staff attention.

    #847795

    Same problem here. But also when trying to change widgets in the dashboard, there is no place to drop them. Which use to be on the right side.

    #847900

    sl1k
    Member

    @everyone having issues are you using the Regular Chrome version or the Dev (Developer) or the Beta version you can find out by going to the wrench icon then go to About Google Chrome if the version is the regular edition then there will only numbers but for the other brower editons will either have Dev or Bet at the end of the version number…

    The reason I ask is because I have the regular edition and everything is working find plus staff doesn’t support the Dev nor the Beta Version browser of G-Chrome because the versions change a lot compared to the regular edition of G-Chrome

    You can visit this link as well to obtain the browser version http://www.thismachine.info/

    #847905

    cpplan
    Member

    Okay, it’s back to normal. Thanks!

    #847949

    I looked at the date/time listed in the Publish box on an Edit Post page in my blog dashboard, and here is what I see: http://cl.ly/F9KE

    I tested with Chrome 17.0.963.79.

    As a first troubleshooting step, can you try going to Users → Personal Settings and turning on the “Always use HTTPS” option and let me know if that fixes the issue for you?

    #847951

    @dojodelft, what you’ve described about the widgets sounds more similar to another thread. Please see https://en.forums.wordpress.com/topic/dashboard-widgets-page-doesnt-work-anymore/page/3?replies=75#post-844097

The topic ‘Shrunken input boxes when using Google Chrome?’ is closed to new replies.