Sidebar at the bottom of front page

  • Author
    Posts
  • #495412

    Hi guys,

    I was playing around with my blog. Adding some articles and common widgets like archive, sites, calender, last articles,… So no fancy stuff, no HTML.

    I have imported my Blog from Blogger, but for the first day the sidebar was right in place. In jumped to the bottom later.
    I checked for <div> tags and actually the problem consists for every one of the first couple of articles (I didn’t check the rest, but seems to keep the same prob).

    Thanks in advance for your help!

    The blog I need help with is simondieckmann.wordpress.com.

    #495542

    Just remarked that it works well with the Black-LetterHead Theme. With chaotic soul the problem remains the same…

    Any ideas?

    #495545

    raincoaster
    Member

    If you check out the Sidebar tag in the forum tag cloud you’ll see it’s quite common. The most common cause is that the pictures are too wide for the theme. It could also be an unclosed tag of some kind.

    Your blog looks fine to me in Chaotic Soul now. Did you reduce the size of the pictures? It could also be that your screen resolution is set rather low, and thus the problem only exists on your computer.

    #495547

    Thanks for the this hint. I actually reduced the width of the images. I use Firefox 3.6.6 on my laptop and the problem is still the same. I opened it on another computer with Firefox 3.0.19 it works fine, with Konqueror on my laptop fine as well.
    Since it worked fine at the beginning with Firefox on my laptop I assume that there is a tag or something that skrews it up only in some cases…

    Which Browser did you use?

    #495549

    raincoaster
    Member

    I’m using FF 3.6.6 same as you. If it’s a tag problem, you can go to Settings->General, make sure “WordPress should correct invalidly nested XHTML” is selected, and save the changes. That’ll prevent any mistakes in future from affecting your whole blog.

    Then, you set your blog to display one post at a time (Settings->Reading) and page back till you find the post that’s caused the problem. Go in, edit anything in that post, no matter how trivial (turn a period into a semicolon, whatever) save the changes, and the problem should correct itself.

    #495567

    Ok I found a solution even if I don’t know the exact problem. I have removed Cookies and Website data in my Firefox Browser and it works fine now.

    Thanks for the hint that it works well for you!

The topic ‘Sidebar at the bottom of front page’ is closed to new replies.