sidebar doesn't show on first page of InOve

  • Author
    Posts
  • #864691

    onx1
    Member

    I am about to pull my hair out. I discovered this afternoon that, for whatever reasons, InOve will not respect the widgets I’ve placed in the second column. Instead, it puts the following post in the widget space on the first page. If I go to individual pages, things appear to be as they should. But that first page is a white hot mess. Please help. Please! I’ll beg if I need to.

    If it’s of any help, I have comments turned off. I really, really need this to work. I think I’m going to have a major meltdown if it doesn’t. There’s no point in posting if this can’t be fixed and, right now, I need the lifeline posting is throwing me. My mother died and if I can’t get my feelings out my grief builds up. So, you see, I really do need to post.

    The blog I need help with is onxuncovered.wordpress.com.

    #864817

    onx1
    Member

    Sorry, I thought the address of the site would show up. It’s uncovered.wordpress.com and the blog is named Naked.

    #864869

    justpi
    Member
    #865015

    onx1
    Member

    Thanks, justpi! I think that fix worked.

The topic ‘sidebar doesn't show on first page of InOve’ is closed to new replies.