Sidebar has disappeared

  • Author
    Posts
  • #144329

    unspun
    Member

    For the past 24 hours or so my sidebar has disappeared from my blog http://theunspunblog.com. I tried using other themese but each time the result is the same: no sidebars.

    #144525

    timethief
    Member

    Yes the theme (Ocean Mist) is royally mucked up – layout broken. If you remove the oversized yellow clipmarks entries the problem should be resolved. They are too large for the blogging space and it looks like they are causing the sidebar problem.

    #144527

    drmiketemp
    Member

    Someone needs to check the code as I’m on my locked down terminal and I can’t fully see the html code but I see 5 opening table tags and only 2 closing ones in that post.

    #144530

    katm
    Member
    <table style="clear:left;border:4px solid #ff9900;background:#ffcc66 none repeat scroll 0 50%;font-family:arial;color:#333333;width:100%;margin:12px 0;" cellpadding="0" cellspacing="0" width="100%">
    <tr>
    <td valign="top">
    <table class="CM_CTB_Content_Wrap" style="background-color:#ffcc66;margin:0;padding:0;" cellpadding="0" cellspacing="0" width="100%">
    <tr>
    <td valign="top">
    <table style="border-bottom:1px solid #dcdcdc;white-space:nowrap;margin-bottom:8px;background-color:#eeeeee;background-image:url('http://clipmarks.com/images/source-bg.gif');background-repeat:repeat-x;height:24px;line-height:24px;vertical-align:middle;padding-bottom:4px;color:#666666;font-size:10px;" cellpadding="0" cellspacing="0" width="100%">
    <tr>
    <td valign="top"><a href="http://clipmarks.com/clip-to-blog/" title="clipmarks' clip-to-blog"><img src="http://content.clipmarks.com/blog_icon/ea42b163-f8da-480c-af43-ef57e9070333/E2D826A7-AD7D-43A8-841A-36DCBF94CEE6/" style="border:medium none;vertical-align:middle;display:inline;float:none;margin:0 4px;" border="0" height="19" width="19" /></a>clipped from <a href="http://www.nst.com.my/Current_News/NST/Monday/National/20070910075819/Article" title="http://www.nst.com.my/Current_News/NST/Monday/National/20070910075819/Article">www.nst.com.my</a></td>
    </tr>
    </table>
    <table style="border:medium none;background:transparent none repeat scroll 0 50%;text-align:left;margin:4px 0 8px;padding:0 8px;" cellpadding="0" cellspacing="0" width="100%">
    <tr>
    <td valign="top"><!-- CLIPPED FROM: http://www.nst.com.my/Current_News/NST/Monday/National/20070910075819/Article --></p>
    <p class="abstract">
    
    MALAYSIANS must get rid of the negative stereotype against Indonesians, especially perceiving them as only “good for menial jobs”.</p>
    <table align="right" cellpadding="0" cellspacing="3" width="200">
    <tr>
    <td style="background:transparent none repeat scroll 0 50%;border-width:0;padding:0;">&nbsp;</td>
    <td style="background:transparent none repeat scroll 0 50%;width:107px;border-width:0;padding:0;" align="right" width="107"><a href="http://clipmarks.com/share/E2D826A7-AD7D-43A8-841A-36DCBF94CEE6/blog/" title="blog or email this clip"><img src="http://content5.clipmarks.com/images/c2b-foot.png" alt="blog it" style="border-width:0;margin:0;padding:0;" border="0" height="17" width="107" /></a></td>
    </tr>
    </table>
    </td>
    </tr>
    </table>

    (sorry drmike, I’m too tired to go through it)

    #144531

    timethief
    Member

    @unspun
    Take the clipmarks which are obviously oversized out of the blogging space and see if the problem is resolved.

    #144532

    drmiketemp
    Member

    They finally installed Notepad on those terminals but you can’t resize them or wrap lines so everything goes off the right side.

    I count 5 starting table tags and three closing ones. Looks like you missed a bit when you copied the code. You’ll note on that post that it pulls in the blog’s footer as well into the colored area.

    #144533

    unspun
    Member

    Thanks. But the problem started with another theme and I changed to Ocean Mist as an attempt to solve the problem. Also tried other themese but the sidebar was consistently missing.

    #144534

    drmiketemp
    Member

    That’s because it’s not the theme that’s doing it but the code that you copied into that post with the colored backgrounds. Please see my posts up above.

    #144535

    unspun
    Member

    @timethief: many thanks. It works. You’re a genius!

    Resized the clipmarks and the sidebar pops up again. BTW do you know of a way to automatically resize clipmarks so they do not overshoot the blogging space.

    #144537

    timethief
    Member

    @unspun
    LOL … I’m no genius. I believe in trying the easier and more evident solutions first that’s all. If I could not find instructions for resizing in the clipmarks FAQs or instructions then I would use the clipmarks “contact” and put this question to the folks there. http://www.clipmarks.com/how-to-clip/

    In Ocean Mist the blogging space maximum is 500 pixels. http://faq.wordpress.com/2006/09/25/how-big-can-my-images-be/

The topic ‘Sidebar has disappeared’ is closed to new replies.