Sight theme: turn off infinite scrolling

  • Author
    Posts
  • #1337012

    vivianpaige
    Member

    I have seen a couple of blogs that have a fixed footer on them instead of the infinite scrolling. How do I turn that off? Thanks!

    The blog I need help with is blog.vivianpaige.com.

    #1337084

    vivianpaige
    Member
    #1337111

    justpi
    Member

    But if you want to really turn it off, see here, section D:
    http://wpbtips.wordpress.com/2012/06/05/disabling-infinite-scrolling/

    #1337118

    vivianpaige
    Member

    I just tried that – and I still have the older posts button :(

    #1337120

    vivianpaige
    Member

    What I meant was – it doesn’t give me the navigation of older posts, newer posts. I still have the older posts down arrow.

    It looks right in the CSS preview but doesn’t show the same on the actual blog. (This is the second item I’ve had not display properly on the site, while looking fine in the CSS preview.)

    #1337121

    vivianpaige
    Member

    I played with it some more and got it to work. It kept stripping stuff out.

    #1337143

    justpi
    Member

    Strange. I examined your CSS via Firebug and I’m seeing the exact two pieces of code I’m suggesting in my post. What else did you do?

    #1337147

    vivianpaige
    Member

    I just kept re-entering the code and it finally took. It was weird – I’d put it in and it would strip it out. On about the 3rd or 4th try, it actually saved it.

    Given the other trouble I was having with CSS, I wonder if something was happening on the back end.

The topic ‘Sight theme: turn off infinite scrolling’ is closed to new replies.