Site has completely changed/disappeared!?

  • Author
    Posts
  • #3074743

    bewiseacc
    Member

    I had ‘finally’ made a website live for a client. It was based on a purchased theme, which I had made some customisations to. After I had made it live (i simply deleted an existing index.html page), I was making changes to the SEO via the Yoast plugin. I was refreshing the pages to check the updated Page Titles/Descriptions, everything was fine.

    Now the last thing I recall doing was updated the SEO page title on the ‘Our Blog’ All Posts page. I refreshed the page and 95% of the page had vanished. I checked other pages and it was the same throughout!

    I tried deactivating Yoast, no change.
    A few hours previous I have updated WP to the latest version 4.9.4, so I rolled back to 4.9.2. No change.
    I reuploaded my theme files. No change.

    I am completely baffled as to what has happened. Where on earth is the site? All pages/posts are still in the system, it’s just no loading the layout/content apart from one small bit of text.

    Look here to see how one page appears:
    http://bewise.com.au/service-plans/

    Now this is what it is meant to look like:
    http://bewise.com.au/service-plans.htm
    (I had this page open before the issue, so i copied the html to create this page.)

    What am I meant to do to get the site back?
    ANY help is greatly appreciated.

    #3074969

    skobraf
    Member

    Hi

    I think the site you mentioned isn’t hosted here on WordPressdotcom.

    This support forum assists users of WordPressdotcom hosted sites and the guidance provided here may not be relevant to DIY WordPress.org sites hosted with an external hosting provider (e.g. Bluehost, Go Daddy, etc.). If you need help with a site using the open source WP (org) project you can find it at https://wordpress.org/support

    For more information on the differences: https://en.support.wordpress.com/com-vs-org/

    Regards,
    Skobraf

    #3074970

    bewiseacc
    Member

    Ok thank you.

The topic ‘Site has completely changed/disappeared!?’ is closed to new replies.