Site marked as private

  • Author
    Posts
  • #573728

    Hi,

    I created this site recently. whenever I try to get to it it says the site is marked as private by it’s owner.

    If I log into the site it works fine thereafter. I checked my privacy settings and it’s set to open to all

    The blog I need help with is risingstarsbz.wordpress.com.

    #573932

    raincoaster
    Member

    Which site? This one? http://risingstarsbz.wordpress.com/

    #573933

    Yes.

    #573935

    I tried it on several computers at different locations today.

    #573937

    I see the site just fine, did you find the setting at settings > privacy and change it?

    If not, log out of wordpress, clear your browser cache and cookies, restart your browser and take another look.

    #574008

    Sorry for the late reply. Yes.. I set it to private and back to open. I have tried on several computers. It still happens, just tried it on my iPad and laptop.

    If I browse to the url, I get the message. If I log in, I can get to it fine thereafter, but if I don’t log in then I can’t get to it at all.

    #574011

    Did you try logging out and clearing thing as I suggested?

    #574012

    Yes…

    It happens even if I try it on a computer for the first time.

    #574016

    I’m afraid I’m out of suggestions at this point. Many ISPs use invisible proxy servers (you typically never know they are there) and if they have some caching or updating issues on the invisible proxy servers this can cause problems.

    Have you tried it from a different location on a different internet service, perhaps at a free wi-fi hotspot?

    #574018

    Yep… Tried at home, on my sprint 4g connection, at work. Had 2 friends try from their end. Same thing.

    #574019

    lilmaouz
    Member

    Everything looks fine
    http://img231.imageshack.us/img231/7706/screenshotpt.jpg
    This is crazy! & Sorry, no idea on how to help :-/

    http://ismyblogworking.com/risingstarsbz.wordpress.com

    I think you should contact support
    http://en.support.wordpress.com/contact
    or put a “modlook” tag on this topic

    #574023

    So weird … I will contact them as soon as they get back…

    #574025

    Interesting.. I figured out the time zone was set wrong.. I adjusted it now while I still get the privacy message it shows a the login/register box.

    #574037

    Tried it again today… I get the login/register window only, still gives the privacy warning… However, if I try to log in as myself; it logs me in but pops up a white page with the privacy message with a back to wordpress link at the top left; clicking the link takes me to the main page but with the admin bar.

    This is really weird.. I will contact support as soon as they get back…

    Thanks for assisting guys.

    #574038

    raincoaster
    Member

    That is indeed bizarre. We can all see your blog just fine. Do report back what Support says.

    #574063

    Sorry for the late reply.. It appears that I was being auto-forwarded to risingstars.wordpress.com. Not sure what happened, but it’s working fine now.

    Thanks for all the help guys.

The topic ‘Site marked as private’ is closed to new replies.