site off the screen

  • Author
    Posts
  • #3391200

    richardrabin
    Member

    I’m having 2 problems with my site.

    1. I do not know why part of the template is now off the screen when viewed on a PC

    2. The menu on top and bottom are present when I look at the page in draft editing mode but not when I look in published mode.

    Thank you,
    Richard

    The blog I need help with is marinneurology.wordpress.com.

    #3391203

    richardrabin
    Member

    the other issue I’m having is that when I try to view the page after publishing it, it doesn’t seem to work. Only shows the complete vertical aspect of the page when I am looking at it in edit mode.

    #3391207

    Hi there!

    I’m not sure what you mean that part of the site is off the screen – it loads correctly on my end. Would you be able to take a screenshot of what you see? You can use an online tool for that (such as https://snipboard.io/), or follow the instructions described here:

    https://en.support.wordpress.com/make-a-screenshot/

    As for the menu not appearing and the colors of the site being different, I noticed that you saved the changes but never published them. Please go to My Site>Design>Customize and change from draft mode like so: https://cld.wthms.co/NihbzU

    I hope that helps :)

    #3391498

    richardrabin
    Member

    Thank you so much for your input. I was able to get the menus to work by doing what you said and clicking publish : )

    I attached screenshots so you can see that the images and text are off the screen. There isn’t even a slide bar to get over to see the edges. I don’t want a slide bar though, I just want it to fit nicely on the screen. This is a link to my google drive showing the images.
    https://drive.google.com/drive/folders/1RR6tSFNIS-JWgWNL2AR23oyuACTk6alL?usp=sharing

    Thank you,
    Richard

    #3391499

    macmanx
    Staff

    I’m definitely not seeing that problem in Firefox 70.0.1: https://cld.wthms.co/zc4WZ4

    First, please make sure that your browser is up to date: https://browsehappy.com/

    If it is not, please try updating your browser or switching to a different browser.

    If it is, please do these two things:

    1. Try clearing your browser’s cache and cookies.

    2. Try with all browser extensions or add-ons temporarily disabled.

    Please let us know how each step goes for you, and which browser (and version of) you’re using if you’re still having trouble.

    #3391507

    richardrabin
    Member

    I cleared the cache in google chrome and cookies.
    Now when I try to load the page:
    https://marinneurology.wordpress.com/
    I see this:
    click on the images that say after deleted cookies and cache. I am used google chrome Version 78.0.3904.97 (Official Build) (64-bit)
    https://drive.google.com/open?id=1RR6tSFNIS-JWgWNL2AR23oyuACTk6alL

    #3391508

    richardrabin
    Member

    when I open it with microsoft Edge (internet explorer) I get the issue.

    #3391509

    richardrabin
    Member

    also tried disabling all extensions in chrome and didn’t change anything. I didn’t see a section where chrome has add ons

    #3391512

    richardrabin
    Member

    to clarify, when I clear the cache and cookies, nothing happens.

    When I stop all extensions, I get “OOPS! THAT PAGE CAN’T BE FOUND.”

    #3391514

    richardrabin
    Member

    and now I just reloaded the page with extensions off and it did load but things are off the screen again (text and images) same as before

    #3391515

    richardrabin
    Member

    I just tried doing it in firefox with add ons turned off and still get:

    Oops! That page can’t be found.

    It looks like nothing was found at this location. Maybe try a search?

    sorry for all the separate messages.

    -Richard

    #3391523

    macmanx
    Staff

    The “Page Not Found” is because your front page is currently saved as a Draft, so it’s not publicly visible.

    You’ll need to be logged in as yourself to view it, or publish that page.

    #3391552

    richardrabin
    Member

    wow, I feel like an idiot. Thank you. How did you know that I hadn’t published it?

    Also, with the internet page set at 100%, it still cuts off the images and text as in the photos. So that is the last issue I have to deal with.

    Richard

    #3391560

    richardrabin
    Member

    So I started experimenting. It seems like the layout changes from fine to bad depending on how big the webpage window is.

    I will include multiple examples showing this.

    https://drive.google.com/drive/folders/1RR6tSFNIS-JWgWNL2AR23oyuACTk6alL?usp=sharing

    So it seems that the webpage is not adjusting itself properly as the size of the window changes

    -Richard

    #3391613

    Hmm, I’ve been doing some tests and it seems that the problem here is actually the template (demo) page you’re using.

    When I created a page with both Columns or Media&Text Blocks they displayed correctly. Even if I set this page to use the full-width template, it occupies the whole page but still keeps the margins, as expected: https://cld.wthms.co/uMQ634
    No content is being cut off.

    If you try to manually recreate any of the blocks of the page, let’s say you create a columns block with three images each, just like What We Do section, does it display normally for you?

    #3392410

    richardrabin
    Member

    I got it straightened out. It fixed when I changed the template to full horizontal width instead of partial.

    Thank you for you help.
    -Richard

You must be logged in to reply to this topic.