Site Redirect

  • Author
    Posts
  • #1094975

    dariojoffily
    Member

    hi,
    i’m having a problem in to redirect my blog. for a while, i need that my site redirect the user to “www.be.net/dariojoffily” because i don’t have time now to finalize my own site. so, i bought the redirect domain. but when i access my blog “www.dariojoffily.com” the user is redirected to “www.be.net/dariojoffily/” with this last “/” and this is the problem. with this “/” the behance site don’t work.
    how can i solve it?

    The blog I need help with is be.net/dario.joffily.

    #1095234

    justjennifer
    Moderator

    http://dariojoffily.com/ does correctly redirect to http://www.behance.net/dariojoffily , so I assume this is resolved.

    #1095240

    dariojoffily
    Member

    yeah, in fact i had to use a shorter url of http://www.alturl.com because their links still are functional with the “/” in the end. but, if someone know how to resolve the original problem, i still have interest (:

    #1095243

    justjennifer
    Moderator

    I’m confused.

    http://dariojoffily.com/ does correctly redirect to http://www.behance.net/dariojoffily (with no ending “/” so) and I see your page on behance correctly. Maybe I misunderstand the problem?

    #1095244

    dariojoffily
    Member

    yes, now it does, but just because i found another way to do it. my site dariojoffily.com redirect to the shorter url http://www.alturl.com/oqxny. this url works with or without the “/” in the end, see http://www.alturl.com/oqxny or http://www.alturl.com/oqxny/

    but before this precarious solution, my site redirected to http://www.behance.net/dariojoffily/ and this last “/” fuck everything.

    the fact is, the problem is solved. if possible, i just wanna learn how to do it without this shorter link

    #1095252

    justjennifer
    Moderator

    Hm. Valid point.

    Let me tag this for Staff input. Perhaps they can shed some light on why you can’t redirect to an URL that doesn’t end in “/”.

    #1095258

    dariojoffily
    Member

    yeah, the real problem is that when the wordpress redirect the user, the “/” seems like automatically added

    #1095270

    kardotim
    Member

    The site redirection only goes to the domain that’s been set up. Since you’re using another domain now I can’t check upon the previous problem. Feel free to contact us if you have any other questions.

The topic ‘Site Redirect’ is closed to new replies.