site stats

  • Author
    Posts
  • #998452

    creekrose
    Member

    my site stats aren’t working, i’ve logged out and gone to my blog a bunch of times and the stats remain the same over months. what’s the glich?
    Blog url: http://rythmisadancer.wordpress.com/

    The blog I need help with is rythmisadancer.wordpress.com.

    #998619

    timethief
    Member

    For clarity likes and shares numbers are misleading when you are talking about page view stats. Your followers and anyone with a WordPress.com blog who is logged into WordPress.com can “like” and “share” your posts in several locations such as the Reader without ever clicking into your blog and creating a page view stat. Those who have username accounts only but no blog can become followers and click the “like” and/or “share” buttons. Those who do not have accounts cannot use the like button. http://onecoolsitebloggingtips.com/2012/07/09/wordpress-followers-likes-and-stats/

    #998620

    timethief
    Member

    P.S. I flagged this thread so Staff will take a look at your stats.

    #998653

    macmanx
    Staff

    Your stats are definitely being recorded properly. Myself and a colleague just visited, and it recorded both views.

    #998654

    creekrose
    Member

    time thief, thanks.
    macmanx, i just checked and it shows 2 new views, so i guess it’s working now, though don’t know about in the past. thank you.

    #998655

    macmanx
    Staff

    You’re welcome!

    #998656

    timethief
    Member

    You’re welcome.

    #998716

    lakeite
    Member

    My stats never load. Continuous message ‘loading’ never succeeds.

    #998717

    lakeite
    Member

    revelationlastday.com
    stats never load. Message says ‘loading,’ but never connects.
    (email redacted)/gmail.com

    #998718

    lakeite
    Member

    I think I have found the problem at long last. I turned the ‘compatibility mode’ off and it connected. I uses IE8 and it apparently demands to be in compatibility mode. That may explain why the different browsers work. I just turned it off and it connected immediately. Thank you.

The topic ‘site stats’ is closed to new replies.