site_id_invalid with directory move

  • Author
    Posts
  • #1129535

    wagthedoguk
    Member

    I’ve recently moved http://www.wagthedoguk.com/blog to http://www.wagthedoguk.com, I would like to use jetpack but once I install the plugin I can’t connect:

    error: site_id_invalid,
    Error Details: This site is already connected to WordPress.com.
    I have:
    -installed/un-installed jetpack twice (did not change)
    -deactivated all plugins and tried again (did not change)

    I read in this forum the solution has to be made by someone from support due to some account conflict. Would like to keep my stats and subscribers.

    Could someone help me?

    The blog I need help with is http://www.wagthedoguk.com

    #1129627

    supportbot
    Member

    You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you’ll find help at the WordPress.org forums.

    If you don’t understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.

    #1129628

    wagthedoguk
    Member

    I have a wordpress.com account.

    #1129630

    raincoaster
    Member

    that’s great, but neither of those blogs are hosted here and we really cannot help you. This is a very different version of the software.

    #1129690

    wagthedoguk
    Member

    So where do I go for a wordpress.com jetpack problem?

The topic ‘site_id_invalid with directory move’ is closed to new replies.