Sitemap.xml is not updated

  • Author
    Posts
  • #628121

    denappel
    Member

    Hi,

    I’m having a problem with my sitemap.xml. For an unknown reason, the sitemap file is not updated anymore.
    I’ve added several pages the last weeks, but the sitemap stays the same and doens’t mention these new pages.
    Does anyone have an idea what’s the reason for this?
    How can I resolve this issue?
    It would be handy to rebuild the sitemap.xml file from the Dashboard settings page.

    Thanks for your help!

    Best regards,

    Koen

    The blog I need help with is changecoaching.be.

    #628357

    macmanx
    Staff

    The latest entry in your sitemap is from today. Can you tell me the titles of the pages that are missing?

    #628374

    denappel
    Member

    Thanks for the answer.
    I think it was a caching problem. When I hit ctrl +F5 there are more items that appear.

    I do have another question though. When I write a new blog post, It’s picked up very quickly by google in the search pages. However when I write
    an new page, it can take several weeks before the pages are in google’s results.

    Does anyone know what might be the reason for this?

    Thanks

    #628375

    auxclass
    Member

    When you write a Post WordPress calls up Google and says “new content stop on by” the more you write the quicker Google will stop by (varies by site, I have seen response times as quick as 2 to 5 seconds on out to a couple of hours).

    I don’t think Pages have the same call Google set up – Pages are designed more for static content that does not change very often.

    #628376

    denappel
    Member

    ok thanks for the clarification!

The topic ‘Sitemap.xml is not updated’ is closed to new replies.