Slider arrows (Oxygen theme)

  • Author
    Posts
  • #1001110

    bartmusters
    Member

    Hi,

    Due to unknown reasons I have lost the arrows in the below corners of the slider.

    I have looked at the original CSS source and strangly the part below is exactly the same as my CSS, so apparently I haven’t changed it by accident so it supposed the be the same. Or am I looking at the wrong code. And if so, how can I change it?


    .slider-nav {
    background:#111 url('images/slider-nav-arrows.png') no-repeat;
    background:rgba(0,0,0,.5) url('images/slider-nav-arrows.png') no-repeat;
    color:#fff;
    cursor:pointer;
    display:block;
    font-size:1em;
    height:28px;
    position:absolute;
    bottom:0;
    text-indent:-9999em;
    width:31px;
    z-index:9;
    }

    My website: http://kinderkennisbank2.wordpress.com

    The blog I need help with is kinderkennisbank2.wordpress.com.

    #1001328

    This part is causing the trouble:

    url('images/slider-nav-arrows.png')

    That url() value needs to be a full URL starting with http:// if you use it in the Appearance → Custom Design → CSS editor—you can’t just copy and paste url() values like you mentioned because they are in different places on the server.

    If you just update your url() values or choose the “Add my CSS” option on the CSS editor page and leave that section out, it should work just fine.

    #1001331

    bartmusters
    Member

    I have deleted that particular section and it works again.

    Thank you very much! I was looking for a solution for a long time.

    Grt

The topic ‘Slider arrows (Oxygen theme)’ is closed to new replies.