Need help? Check out our Support site, then

Slider not working properly

  1. My website is not working properly. The slider on the Nuntius theme is not displaying the text in the shaded black area. Instead I have a black box. Any assistance is appreciated. Thanks.

    The blog I need help with is

  2. Hello there, is no longer available.
    The authors have deleted this blog.

    Please post an active link starting with http:// to the blog in question so we can help you.

  3. not

  4. See if that works.

  5. Thanks for the link. For some odd reason is linked to the front page of when it is the domain being domain mapped from Please do this > Here’s how to link your username to your blog in your blog Dashboard -> Users -> Personal Settings -> then scroll down to Account Details. Then scroll down to where it says ‘Website‘ select the correct URL for your primary blog and then save changes.

  6. I just now manually changed the website to It still is not working properly. There is a drop down that says as my primary blog. I can't change that from this page.

  7. I'm flagging this thread for Staff attention for you. Please be patient while waiting for them to respond to you.

  8. ok, I have to head out. I will check in later. Thank you for assistance!

  9. Actually, this question has been asked in other thread.


    Please do not duplicate your question to post as two different posts. I'll close this thread.

Topic Closed

This topic has been closed to new replies.

About this Topic