Slider still not working

  • Author
    Posts
  • #1131030

    yazolinogirl
    Member

    Working with iTheme2 on wordpress.com / Windows 8 / Firefox.
    I have followed all the directions writing here in support and documentation. “Sticky Notes” is not listed on posts, howerever I use “This post is Awesome” instead”. I would really like to use this theme but need the slider. Any suggestions? http://myalamda.wordpress.com/blog/

    BTW, the “Blog” page is listed at my “post page”.
    Thank you, Sheryl Griffin
    (email redacted)

    The blog I need help with is myalamda.wordpress.com.

    #1131134

    timethief
    Member

    That site is not wearing iTheme2 it’s wearing The Columnist.
    Sliders appear on the front page of blogs only.

    #1131136

    yazolinogirl
    Member

    I was just checking out other themes… sorry, didn’t know someone would get back that quick. I’ll put it back up right now…
    Sheryl

    #1131138

    timethief
    Member

    Sliders appear on the front page of blogs only.

    All you have to do to activate is have a sticky post with a featured image. Once you have one, the featured post area will appear. If you have more than 5, navigation arrows will appear on the left and right. Your visitors can then click through to see all the posts you’ve featured. http://theme.wordpress.com/themes/itheme2/

    The large featured image size is 593 wide by 261 high.
    The posts must be designated as sticky post > http://en.support.wordpress.com/posts/post-visibility/#sticky-posts
    The featured images must be correctly set
    http://en.support.wordpress.com/featured-images/#setting-a-featured-image

    #1131140

    yazolinogirl
    Member

    1. I have uploaded “Feature Images” to 2 posts, and no slider appears at the top.

    2. I read that support link about “Sticky Posts” being checked… there is not a “Sticky” option. However, I did check the box that says “This Post is Awesome”, which is the only one that exists near the update button.
    Still no slider appears.

    thank you for helping me.

    #1131147

    timethief
    Member

    However, I did check the box that says “This Post is Awesome”, which is the only one that exists near the update button.

    That is not in any way shape or form required. You are completely off track. http://en.blog.wordpress.com/2010/04/17/surprise-me/

    #1131150

    timethief
    Member

    1. I have uploaded “Feature Images” to 2 posts, and no slider appears at the top.

    image dimensions are critical
    marking the post as sticky is critical
    http://en.support.wordpress.com/posts/post-visibility/#sticky-posts

    #1131189

    yazolinogirl
    Member

    Ok, I found the fix for the slider (it wasn’t the “surprise me box”, that was already checked). Here is what was needed:
    In the post “publish box” there is a small blue link called “Edit” next to the word Visibility. When I clicked that box the whole “Sticky” option became visible. This is probably difficult for a lot of people to figure out.

    So now the slider appears on the Front “Home” page… however, now, no posts show up below the slider now (they were there before)… where did they go?

    #1131241

    timethief
    Member

    That site is now wearing Hatch.

    #1131249

    yazolinogirl
    Member

    No, this theme is still wearing iTheme2
    http://myalamda.wordpress.com/

    #1131308

    yazolinogirl
    Member

    My theme is wearing iTheme2, my blog posts are not showing up at all. Can anyone help?

    #1131310

    timethief
    Member

    Hi again,
    I see two posts in the slider:
    Nominate an Alameda “Teacher of the Year!”
    Welcome to MyAlameda.com
    Usually when featured posts appear in sliders they don’t also appear on the same page is that what you mean? Or do you have other posts?

    #1131315

    yazolinogirl
    Member

    No, no other post…. just trying out this theme before I get started, but wanted all posts to show below, even the featured photos above. If that is not possible, then I’ll have to try another theme. Thank you.

    #1131323

    yazolinogirl
    Member

    This is strange because when I use it on another blog that is self-hosted, each blog in the slider also appears below. Go figure.
    l’m done with trying to make this one work.

    #1131354

    kathrynwp
    Staff

    It looks like you’ve deleted the site. If you still need any help with this or another theme, feel free to post here, or start a new thread in the Themes forum:

    https://en.forums.wordpress.com/forum/themes

    #1131368

    yazolinogirl
    Member

    Hello kathrynwp,
    i realized I spelled the name of my city wrong and so corrected it in the Domain section. Ok here is the corrected domain… still the same problem. When the featured images of posts are in the slider, the post does not show below. I need them to show below too, I don’t want this section to be empty of my posts (I get up to 30 of my posts in the slider at the top, this grabs my viewers attention to posts they my not be able to see below).
    Thanks for your reply. Sheryl

    #1131369

    yazolinogirl
    Member

    opps… forgot the domain: http://myalameda.wordpress.com/

    #1131374

    kathrynwp
    Staff

    Hi there – it looks like you don’t yet have any posts that aren’t featured (stickied). Currently, you have only two posts, and they are both stickies. The way this theme works, stickies only appear in the slider, and not below the slider as well.

    As soon as you publish some regular non-sticky posts, they should appear below the slider.

    Let me know how it goes!

The topic ‘Slider still not working’ is closed to new replies.