Slideshows display as static black boxes on Windows machines.

  • Author
    Posts
  • #937243

    Slideshows on my blog ( still under construction) display as static black boxes in Internet Explorer 9 (32 bit). What’s weird is that a week ago they displayed fine in IE9. I thought I screwed up my slideshows somehow until I looked at the Sample Slideshow on the WP Slideshow Support page. It also displayed as a static black box. I checked another computer running Firefox and the Slideshows looked fine. I also checked a friend’s computer running IE7. The Slideshow feature worked fine on his machine last week, but is a static black box this week. Has something changed in WordPress in the last few days? (The only changes / updates I’ve done to my computer in the last week are to the definitions in Microsoft Security Essentials.) Thanks in advance for any help or advice.
    Blog url: http://backbayblogger.wordpress.com/

    The blog I need help with is backbayblogger.wordpress.com.

    #937366

    macmanx
    Staff

    It’s working just fine for me in IE 9.

    Would you please try temporarily disabling all browser add-ons?

    #937380

    It was working fine for me too – up until yesterday.
    I disabled all the browser add-ons. Still no slideshows.
    I guess it surprised me that I couldn’t even see the sample slideshow on the support page.

    #937449

    macmanx
    Staff

    That seems rather odd, especially since I can see them just fine in IE 9.

    Do you have any luck if you temporarily disable all web security software?

    #937450

    macmanx
    Staff

    Oh, I just realized that your browser is reporting as IE 7, which means that it’s running in compatibility mode.

    When run in compatibility mode, IE 9 renders everything as IE 7 would, so it won’t be compatible with most modern web technology, like JavaScript slideshows.

    Try disabling compatibility mode.

    #937484

    macmanx, you got it!!! I went poking around in the IE toolbar this morning and found wordpress was in the compatibility view. I removed it from compatbility and the slideshows reappeared. Then I came over here to support to report my findings and you had already figured it out. Thank you!!! Case closed.

    #937490

    macmanx
    Staff

    You’re welcome!

    #937491

    justjennifer
    Moderator

    Oh, thank you for that! Just explained another problem someone else was having.

The topic ‘Slideshows display as static black boxes on Windows machines.’ is closed to new replies.