Need help? Check out our Support site, then


Small annoyance with the new format

  1. I am not to happy that you now have to press "publish" twice after making a new post.

    What's the rationale for this?

    The blog I need help with is kristerp.wordpress.com.

  2. I'm on a PC running Windows 1o and FF55 and I don't have to click twice. That site at https://kristerp.wordpress.com/ is hosted here so that points to a browser issue. Please act on all the tips here https://en.support.wordpress.com/browser-issues/ first.

    • Make sure you are running an up to date browser version found at http://browsehappy.com
    • Make sure you have both JavaScript and third party cookies enabled https://en.support.wordpress.com/third-party-cookies/#how-do-i-enable-third-party-cookies.
    • Disable any adblocker browser add-ons and all browser extensions and adons.
    • Try clearing your browser cache https://en.support.wordpress.com/browser-issues/#clearing-your-browser-cache
    • Try using another browser.

    If you are not successful please post this specific info here:
    (a) Exactly what kind of device you are using to connect to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://supportdetails.com/

    Then type modlook into the sidebar tags on this thread for a Staff follow-up. How do I get a Moderator/Staff reply for my question? https://en.support.wordpress.com/getting-help-in-the-forums/#how-do-i-get-a-moderatorstaff-reply-for-my-question Also subscribe to this thread so you are notified when they respond and be patient while waiting. To subscribe look in the sidebar of this thread, find the subscribe to topics link and click it.

  3. P.S/. I just thought of something else that maybe useful to mention. I never ever use the new editor are you using it or are you using the classic editor?

  4. Hi there,

    If you don't want to see the publish confirmation panel you can uncheck the box that appears at the bottom and it won't appear for you again.

    https://cloudup.com/cOGrVsxi5Oq

    If you have multiple sites, please unselect it for each site.

  5. @kokkieh, Isn't there also a toggle button at the Calypso Dashboard> Site Settings> Writing?

  6. @justjennifer,

    You can toggle it there as well, yes, in the Confirmation section.

Topic Closed

This topic has been closed to new replies.

About this Topic