Smart Buttons vanished on post for Sharing services

  • Author
    Posts
  • #678006

    mbolke
    Member

    Although my sharing buttons still exist on my blog, the smart buttons seem to have vanished within the last few hours. There is no drop-down option now on the Enabled Services section for Twitter, LinkedIn and Facebook.

    My site address is: http://melaniebolke.com

    Anyone else having this problem or know of a solution to fix it?

    The blog I need help with is melaniebolke.com.

    #678243

    micktravis
    Member

    I just saw this on the site as well – consumptionblog.com – I very much prefer people being able to ‘Like’ rather than ‘Share’ on the Facebook option – please advise –

    Thank you.

    #678247

    airodyssey
    Member

    Hi. The Sharing services have been changed today. To display smart buttons, you now need to go to Settings > Sharing > Button style > Official buttons.
    http://en.blog.wordpress.com/2011/08/11/making-your-posts-more-beautiful-than-ever/

    #678250

    mmadfan
    Member

    Yes, now both of my facebook buttons are “share” buttons, and I had one like button and one share button before. :-( Twitter isn’t a smart button, either.

    The other icons are looking peculiar, too — for emailing & printing, particularly.

    The large “share” button that used to expand to show the other sharing option is not called “More,” which is fine.

    Other than renaming the “share” to “more,” I do hope this is a bug that will get fixed & not a new “feature.” It looks really weird to have two different “sharing” fb buttons, rather than one for liking & one for sharing — I should probably remove one of them, but I don’t want to if it’s a glitch that will be fixed.

    #678251

    micktravis
    Member

    Thank yo very much – I should pay more attention to these changes…

    #678252

    mmadfan
    Member

    The large “share” button that used to expand to show the other sharing option is not called “More,” which is fine.

    That should be *now* called “More.”

    #678253

    mmadfan
    Member

    Oh, and I was checking out my buttons while airodyssey wrote his explanation.

    Was there an announcement on this that I missed? I’ve been away from the computer for a while.

    #678255

    mbolke
    Member

    Thanks a ton, airodyssey! I just fixed my blog using your instructions, and best of all, it retained the numbers from earlier. Much appreciated!!

    #678256

    merovee
    Member

    My like button has gone as well and now have two share buttons . Do we have to make a new button ?

    #678258

    mmadfan
    Member

    They are definitely arrayed more nicely and don’t look so cluttered & haphazard. Thanks for pointing out the Button Style options, airodyssey!

    #678263

    airodyssey
    Member
    #678346

    digitalb2b
    Member

    I’m noticing that via @wordpressdotcom is now being added to tweets, how can this be updated with our own username?

    #678370

    My concern is that the Twitter button doesn’t show the number of times people have Tweeted your post, like it did before. Can you please advise on how to fix this?

    #678371

    airodyssey
    Member

    @cweleventhauthor: You have to change your buttons to “Smart buttons”. I explained that already in my first response on top. If that doesn’t help, we need the URL of your blog, starting with http://

    #678372

    serenity11
    Member

    @airodyssey: I can’t find the button style and official button option in the sharing tab. Please help.

    #678373

    airodyssey
    Member

    @serenity11: Go to Settings > Sharing. Near the bottom, you should see this;

    Button style : Official Buttons
    Sharing label : ___
    Open links in : ___
    Show buttons on : ___
    WordPress.com Like Button
    __ Show a like button and who has liked my post on all of my blog posts above the comments section

    #678374

    serenity11
    Member

    Oh! I got it! Silly me! And thank you! :)

    #678375

    wpgaurav
    Member

    digitalb2b

    I’m noticing that via @wordpressdotcom is now being added to tweets, how can this be updated with our own username?

    I asked for this question in WordPress.com News and my comment is yet under moderation. Probably, they’re working on it.

    #678378

    eatognotti
    Member

    my “like” button are vanish too http://www.130bpms.com

    #678379

    wpgaurav
    Member

    @eatognotti But I can see the like box and I recently liked your post http://130bpms.com/2011/08/12/vamos-expandir-o-site-por-todo-pais/

The topic ‘Smart Buttons vanished on post for Sharing services’ is closed to new replies.