snow animation

  • Author
    Posts
  • #1086812

    remove snow animation

    The blog I need help with is allifarkasartist.wordpress.com.

    #1086856

    timethief
    Member

    To disable see the very bottom of the page here > Settings > General
    Snow __ Show falling snow on my blog until January 4th.

    #1086860

    It’s always been disabled on the blog page itself. It’s showing up on the dashboard and other user pages and causes problems with the browser.

    #1086868

    1tess
    Moderator Emeritus

    If you don’t want to see the animation on blogs which have enabled it, then go here: https://wordpress.com/#!/settings/

    #1086871

    I just want to get it off my own dashboard.

    #1086873

    1tess
    Moderator Emeritus

    That link should take care of your dashboard as well.

    #1086874

    timethief
    Member

    After you disable you will want to clear your browser cache so your aren’t viewing a cached copy > http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    #1086875

    I have it disabled, yet it shows on the Stats page. No where else that I can find including the Dashboard so far, but I’d rather not see it anywhere.

    #1086883

    timethief
    Member

    @notawoodpecker
    That’s interesting. I disabled snow as soon as I could on the first year it was introduced and that has held ever since. I tagged this thread for Staff.

    #1086886

    Yay! This is the magic setting that removed snow from everywhere:

    https://wordpress.com/#!/settings/

    Thank you 1tess!

    #1086888

    timethief
    Member

    @allifarkasartist
    Do you still see it on your stats page?

    #1086891

    1tess
    Moderator Emeritus

    You are welcome— Like timethief I’ve always from the first year had it disabled but I’d transferred one blog to another account so the setting didn’t “save” and I had to look around to get rid of it again.

    #1086894

    timethief–nope, it’s gone from everywhere.

    #1086897

    I also don’t like this animation – it’s bad for my eyesight…. I will try the above suggestion. thanks

    #1086899

    timethief
    Member

    @allifarkasartist
    Thanks for your answer.

    @adventureincroatia
    You’re welcome.

    #1086908

    OK, apparently it is ENABLED on the account even if you have it disabled in the Dashboard Settings. This makes it visible on the Reader, Stats, My Blogs, Freshly Pressed, etc. tabs

    The box is checked (enabled) by default on the https: link posted above. Unchecking that disables it account wide once you refresh the affected pages.

    #1086913

    sandraconner
    Member

    Wow, this is very interesting, because I want the snow on two of my blogs, and the settings say they are set for it, but I can’t get it on the blog itself. And when I go to my settings page now, I don’t see any options for turning it on or off either one.

    But there’s something else that’s weird too, and I’m wondering if it’s a problem unique to me. For some reason WordPress is making me sign in every single time I come to the site. Always before, whatever blog i was signed into came up without my signing in again. Anybody know what’s up — or is it possibly just something on my end?

    #1086918

    seconner48
    Member

    Well, I think the problems are fixed now. I just shut down WordPress completely for a while and then came back on. Things seem to be working almost normally now, and at least my Christmas blog has snow. Hurray!

The topic ‘snow animation’ is closed to new replies.