'Snow falling' is disrupting my browser display – help?

  • Author
    Posts
  • #777472

    trojanwalls
    Member

    The ‘falling snow’ on my browser is somehow disrupting my display. The lower scroll bar keeps jumping up and interrupting my view.
    I’ve disabled it in my own blog, but when I visit other blogs, like WordPress.com News I can’t read some lines because of this, which is annoying.
    Is there a way to somehow disable the snow falling just for me while I’m visiting the other blogs?
    Or if you can tell me why my browser is acting this way, I would like to fix it.
    Thank you.

    Windows xp/Chrome
    Blog url: http://apromontoryfirst.wordpress.com/

    #777700

    Howdy, you can globally disable it at Users > Personal Settings. There’s a checkbox there toward the bottom for “Show falling snow on blogs where it’s enabled.”

    #777706

    trojanwalls
    Member

    Thank you. It worked beautifully! :)

The topic ‘'Snow falling' is disrupting my browser display – help?’ is closed to new replies.