Social Media Icons Covered

  • Author
    Posts
  • #691601

    sherrianneg
    Member

    The social media icons are covered by the menu. Their size and location appears automatic. Is there a way to make the icons smaller or the header taller? I can’t seem to fix this. It’s the Mystique theme.

    The blog I need help with is sherrianne.wordpress.com.

    #691706

    timethief
    Member

    We cannot begin to help as you haven’t provided an active link starting with http:// to the blog in question. Please do that now.

    #691724

    sherrianneg
    Member
    #691730

    timethief
    Member

    The social networking icons displaying on your site are displaying correctly. They are designed to tuck in like that. It’s a feature of the Mystique theme and no it cannot be changed. To enable social networking buttons on your posts and index pages please see here.

    To link your blog to your username > Dashboard -> Users -> Personal Settings -> then scroll down to Account Details. Then scroll down to where it says ‘Website‘ select the URL for your primary wordpress.com blog and then save changes.

    Now every time you sign into the forum we can all click on your username and your blog will be linked to it. And every time you leave a comment on a blog your username can be likewise clicked and your blog can be instantly located.

The topic ‘Social Media Icons Covered’ is closed to new replies.