social media icons not displaying?

  • Author
    Posts
  • #1516559

    laraadele
    Member

    I have followed the social media icon tutorials – allowing me, thus far, to upload image files w/ relevant social media URLs embedded.

    The last step I took involved creating a text widget and pasting the icon HTML into it.

    But, I can’t seem to add the icons to my homepage (ultimately where I’d like them to sit) and I can’t change the to sit horizontal.

    They are currently published vertically in my ‘hello’ tab… randomly (imo) placed near the right of the page.

    I have just upgraded to the ‘photographer’ premium theme, I have also upgraded my customization. Can anyone help me with this one?

    Thank you in advance.

    The blog I need help with is laraadele.com.

    #1516660

    timethief
    Member

    I tagged this thread so it is moved to the CSS editing forum for you. I notice you have a “client login”. Well a membership login site is not possible on a free hosted WordPress.com blog as we cannot install plugins. It’s possible on a WordPress.org install. Read the comparison here please > http://en.support.wordpress.com/com-vs-org/

    #1516679

    laraadele
    Member

    Thanks timethief! Wasn’t entirely sure where to tag.

    As per the ‘client login’, I appreciate the differences between .org & .com. – I created that tab as base for a URL that will jump to an external site . I previously had my social media listed in the tabs and that seemed to work, so hopefully it’s the same functionality.

    Thanks again.

    #1516822

    Apologies for the delay!

    I checked http://laraadele.com/ just now and I see social media icons at the bottom of the page. Could you reply back here if you’re still having any trouble?

The topic ‘social media icons not displaying?’ is closed to new replies.