Social Media widget not working using Penscratch 2

  • Author
    Posts
  • #3377991

    I added a social media widget to my sidebar in this theme but the “Add an icon” seems to not work despite clicking it. So I’m not able to add any icons.
    Also, my social icons title seems to not appear anywhere on the sidebar

    The blog I need help with is rakaswriteups.wordpress.com.

    #3378018

    Hi there,

    When you say it doesn’t seem to work, what exactly happen? When you click on “Add an icon”, this is what you should see:

    Once you add the URL of your social media account, the icon should appear. Which icon are you trying to add?

    This sounds like it may be a cache issue. Have you tried logging in using a different browser or clearing your browser’s cache?

    #3379308

    I had been using Chrome where it still doesn’t work. I tried clearing cache but no response.
    I was able to add social media icons using Safari though. They show up just fine there. But they still don’t appear in Chrome.

    #3379332

    kokkieh
    Staff

    What doesn’t work? Are you unable to add the widget? Does the widget options not load? Do the URLs not save? Do the icons themselves not appear when you view your site?

    We cannot investigate this if you don’t provide the details we ask for.

    #3379886

    I am able to add the social icons widget to the sidebar but when I click on the “Add an icon” button, the account url box itself doesn’t appear.
    I was able to add the url through another browser (Safari), where the icons also appear and the whole widget works perfectly.
    But when I return to my original browser (Chrome), the icons disappear from my website and I’m also unable to add new links or edit or remove the previously added links from the other browser.

    #3379900

    Are you using any add-ons on Chrome? If so, try to disable those and check if the issue persists.

    Also, please try these steps:

    https://en.support.wordpress.com/browser-issues/

You must be logged in to reply to this topic.