Social share icons does not work on "element" pages

  • Author
    Posts
  • #2258520

    hotjoint187
    Member

    Hello guys,

    I think i discovered a bug. I don’t know if affects all WP.com themes or just Expound one. The problem is some social share options does not work on “element” page of an image.

    Please refer to this url to recreate the bug: http://hotjoint.me/2015/02/06/srs-some-random-stuff-2-chicas-tatuajes-motores-comida-deportes-extremos-y-mas/srs2-7/#main

    As you can see, options like Facebook, Twitter, Linkedin; does’t work. When you clic one it just open another window with the same URL loaded. If you use Pinterest, for example, it works as intended.

    The url of that image is generated by WP when you clic it by the gallery post: http://hotjoint.me/2015/02/06/srs-some-random-stuff-2-chicas-tatuajes-motores-comida-deportes-extremos-y-mas/

    Please let me know when you guys already saw the problem so i can turn off social icons on elements until you can fix the problem

    Thanx in advance.

    #2258647

    Thanks for your report! I was able to replicate this on my test site. It does appear to only affect the Expound theme and the Official style buttons worked as expected in my tests. So you have a few options to work around this while we wait to hear back from the developers. 1) Change your button style. 2) Turn off sharing buttons on your Media pages. 3) Change your theme.

    I’ll let you know as soon as I hear back from them. :)

    #2258649

    hotjoint187
    Member

    Thanx! i will try changing the look of the buttons for now :)

    #2258778

    hotjoint187
    Member

    Any update on this one?

    #2258779

    Hi there! I don’t have an update for you yet, but I’ve bumped it with our theme devs and answered a few follow up questions for them. I’ll let you know when I hear back from them again. :)

    #2258780

    hotjoint187
    Member

    Hi there! I don’t have an update for you yet, but I’ve bumped it with our theme devs and answered a few follow up questions for them. I’ll let you know when I hear back from them again. :)

    kk thanx!

    #2258785

    iamtakashi
    Staff

    Hi there,

    Sorry for not being able to fix this issue sooner. The issue with sharing buttons has been fixed. Please let me know if you need further assistance.

    Thanks.

The topic ‘Social share icons does not work on "element" pages’ is closed to new replies.