SocialVibe Widget not working

  • Author
    Posts
  • #666647

    jordanyep
    Member

    I’m trying to use SocialVibe, but when i go to the options on the app, it has not loaded, and i have waited over 3 hours. any help?

    The blog I need help with is jordanstechstop.wordpress.com.

    #666909

    chijjmesme
    Member

    Hi, I have the same issue too, and it has been like this for the past week. Pls help!

    #666915

    timethief
    Member

    @jordansreviewz & chijjmesme
    I don’t see a social vibes widget in the sidebar of either of these blogs. Will you both please try installing the widget in your sidebars again?

    #666929

    jordanyep
    Member

    i have it on my sidebar now

    #666932

    wpgaurav
    Member

    @jordanreviewz …and it’s working. Right?

    #666933

    jordanyep
    Member

    no….when i go to set it up….it just keeps loading and loading…step1 has worked before..but then my interent timed out, and now it’s not working at all

    #666934

    timethief
    Member

    @jordansreviewz
    Perhaps the time has come to report this to Staff. Here’s the link http://en.support.wordpress.com/contact/ Type “social vibe widgets just keeps loading” into the searchbox. After you use the searchbox at the bottom of the page there will be a section that says “Have you found the answer to your question?” You can choose either “Yes I found the answer to my question.” or “No I didn’t find the answer to my question and I would like to contact support for help.” The no option will reveal the contact form.

    #666954

    annsflair
    Member

    I am experiencing a problem as I try to drag the Social Vibe widget into an available display area. I can click on any other widget and they “grab” and move.

    #666958

    timethief
    Member

    @nnaflair
    Clearly Volunteers answering support questions here cannot help you. Please read my comment directly above your own so you know what to do.

    #666964

    jordanyep
    Member

    i have contacted support a few days ago…when i get a reply, i’ll post the solution (if there is one)

    Please visit my site: jordanstechstop.wordpress.com

    i’d really appreciate it. thnx

    #666969

    jordanyep
    Member

    i got an email back from WordPress.


    Jenia – WordPress.com support@wordpress.com to me
    show details 1:23 PM (0 minutes ago)
    > The Widget SocialVibe keeps loading when I try to set it up. I has worked before
    > once (step 1) and then my internet timed out. Now it does not work i just get
    > that “flower loading” image.

    Hi Jordan,

    Thank you for reporting this, there does seem to be a glitch with the SocialVibe widget. We don’t have an immediate solution for you, unfortunately, and will need to look into the details. I don’t have a timeline for this at this moment.

    Thank you for your patience and understanding in the meantime!

    Jenia
    Happiness Engineer | WordPress.com
    http://support.wordpress.com | https://en.forums.wordpress.com

    #666970

    timethief
    Member

    Thanks do much for returning and sharing this information with the rest of us.

The topic ‘SocialVibe Widget not working’ is closed to new replies.