Need help? Check out our Support site, then

Some image uploads don't get thumbnails!

  1. I am trying to upload several pictures from a zoo trip. I love the new image uploader. However, for some reason most of the pictures I try to upload do not give me the thumbnail option. I did some searching in the forum and someone said to go into the html and manually add a thumbnail link as sometimes WordPress creates a thumbnail but maybe you just aren't seeing it. That didn't work for me either. These pictures are all around about half a meg in size. Thanks much for any help provided.

    Edit: I would link to the post itself, but it's a family blog that I keep password protected. Hoefully I have provided enough information. If there is additional information that would be helpful to know in order to help troubleshoot please let me know. Thanks.

  2. You can send in a feedback and see if that helps in some way. I don't upload my images through WordPress so I don't know.

  3. Samples please. I'm afraid we can't help you if we can't see what is occuring.

  4. How do I provide a sample?

  5. Without more information anyone trying to help you really doesn't have much to go on. Please don't take these pointed questions as being anything other than focused on helping you.
    Where are these photographs located (your computer, the web, flickr? photobucket? or?)
    Can you provide a link to them?
    Can you outline the uploading process you used?
    Can you provide details like exactly where, when you trying to upload, that things went wrong for you?

  6. That is why I asked a straight, simple question about providing a sample, because I know people are trying to help me and I want to be accommodating. Regarding your questions, I am uploading pictures directly from my home computer, so I can't well provide a link (unless you have a suggestion for doing so . . . I do not have experience with services such as flickr and photobucket). The uploading process I used was simply using the updated upload function during the writing process for the blog entry. I browsed for the picture, added a title, and uploaded it. After uploading, it shows me a small version of the picture (not sure whether it is actually a thumbnail or not) and gives me the three "Link To:" options, but neither the word "Show:" nor either of the "Show:" options, "Thumbnail" or "Full size". I can send the photo to the editor, but without the "Show:" options my only option seems to be to put the entire picture into the blog, which is too big.

    I have tried uploading both from home and from work using the same process with no luck.

    I hope this does not come back to backfire on me, but here is the link to the page along with a temporary password to that post only:

    Pass: troubleshooting

    The first picture is one that worked normally. The second, which looks like a broken link but you can click on for the full size picture, has a manually-entered thumbnail link that is what a thumbnail link would have been named had wordpress created one (according to another thread on a similar topic that said to try this method to see if it worked). So that looks like a broken link because it is referencing a nonexistent thumbnail file. The third picture is of the same picture sent straight from the editor, which as noted had no option to sent to the editor as a thumbnail.

    I hope this is helpful in helping me troubleshoot. I appreciate all the help and I am surpsied I seem to be the only person experiencing this problem. Maybe I'm just defective.

  7. Are you sure it's a *.jpg file? You've got it labeled as one but when I open up the file and look at the picture source in a text editor, it's not set as one. That might be the issue.

  8. Dr.Mike, thanks a bunch for the advice. Do you have any idea or recommendation how to determine whether this is the problem or not? I can follow instructions like a pro, but I don't know on my own how to test your hypothesis. Thanks a bunch.

  9. Usually this happens because the pictures are too big. Try resizing the pictures before you upload them.

  10. That fixed it. I reduced the size of the originals and suddenly they uploaded w/ thumbnails. Tell me this isn't something I should have seen in the FAQ . . .

    and thanks everyone for your help.

  11. Read it and weep or laugh (recommended) *lol*

  12. Well, what was throwing me is that I *could* upload them, it's just that I had no option for thumbnailing. The file sizes were within limits, but perhaps it was an issue of too "large" by way of pixels?

  13. Yup, optimization may have been helpful

  14. Actually I couldn't get a thumbnail out of it even when I tired it on my own WPMU install. When I loaded it in MSPaint and resaved it making sure it was a *.jpg, it came down in size a great deal (to about 320kb) and I was able to get a thumbnail out of it.

    As Matt says (What's up with his new avatar by the way?) the file size may be an issue.

    if you don't want to reduce it in size, I would craete your own and upload both image files and use the URL of your home made thumbnail in place of the one that should be there.

    hope this helps,

Topic Closed

This topic has been closed to new replies.

About this Topic