Some kind of line break I can't fix

  • Author
    Posts
  • #722913

    lisamichele
    Member

    Hi all. Since I started using free WP, this has been an ongoing problem, but it wasn’t a big enough deal to seek help. Suddenly, I want to remedy this. If you look at the qaragraph beginning with ‘Upon researching the lady apple’ in this post – http://lisamichele.wordpress.com/2011/10/06/little-ladies-dipped-in-peanut-butter-caramel-applelove/ there is a break at the end oof it..after ‘an’, in this sentence..

    They’re also perfect little Halloween party favors, or a great trick-or-treat goodie or sweet snack for the kids that won’t result in them crawling up the walls with an embossed invitation to the cavity creeps.

    You notice, after ‘an’, there is a separation I can’t bring back to together. The word ’embossed’ starts another line. Any idea how I can fix this?

    Thank you in advance,
    Lisa

    The blog I need help with is lisamichele.wordpress.com.

    #723076

    lisamichele
    Member

    UGH..sorry for typos!

    #723078

    timethief
    Member

    Have you tried editing that post? What I would do is edit, switch to the HTML editor, locate that phrase and remove whatever is in in the code that is causing this. Then I would click Update.

    #723080

    lisamichele
    Member

    Yes, there’s nothing after ‘an’ to remove. :(

    #723091

    timethief
    Member

    I have flagged this thread so it gets moved to the Themes Forum. There Themes Staff monitor threads and if this is an issue with the theme they will address it. Either way they will respond to you in the thread.

    #723094

    lisamichele
    Member

    Thank you very much, timethief :)

    #723098

    timethief
    Member

    You’re welcome.

    #723099

    auxclass
    Member

    You have a hard space after embossed  that needs to be removed somehow – walls with an embossed invitation to the

    See if you can take it out with the html editor and put a plain space in

    #723101

    raincoaster
    Member

    I’m getting a similar error at the end of my posts on the Koi theme. Staff say the problem was errant tags in one post, but why am I still getting them…sometimes but not others? It’s odd. I suspect they’ve introduced some underlying code that’s doing it, probably ad related because that is the only thing that changes when you reload the page.

    #723102

    lisamichele
    Member

    auxclass, it isn’t there. This is the setence in the html editor.

    They’re also perfect little Halloween party favors, or a great trick-or-treat goodie or sweet snack for the kids that won’t result in them crawling up the walls with an embossed invitation to the cavity creeps.

    no code at all outside of the italicized word.

    #723112

    auxclass
    Member

    If your html is clean then the Theme or something is adding the hard space and that will take the Staff to look at what is going on. So that is progress of some sort anyway :) – good luck

    #723117

    lisamichele
    Member

    Thank you, auxclass :)

    #723192

    iamtakashi
    Staff

    @lisamichele

    I had a look the post and when I re-type the sentence from “.. with an embossed invitation…”, the invisible space went away.

    I’m not 100% sure what the invisible characters were and where they sneaked in from but I assume when you paste it, there were some software specific tags that the editor can’t show were there.

    If you have this issue again, I’d suggest to delete and re-type around the word and save it.

    #723193

    timethief
    Member

    @lisamichele
    I’m wondering if you have been copying and pasting the text into the editor from elsewhere such as from Microsoft Word or ?

    Please be sure this setting is enabled on your blog. Settings > Writing and select “ ___ WordPress should correct invalidly nested XHTML automatically” and then scroll down and click “Save Changes.”

    In case you have been copying and pasting from elsewhere without using either icon 5 or icon 6 in Row 2 of the visual editor, please see here so you know how to do this correctly in the future. http://en.support.wordpress.com/visual-editor/#pasting-text

    #723198

    lisamichele
    Member

    Thank you, all. I didn’t copy or paste anything from anywhere in that paragraph, I typed it all into the window.

    #723199

    lisamichele
    Member

    BTW…I chaged a line – from ‘crawling up the walls’ to swinging from a chandelier’, and it seems to have fixed itself (???) lol

    #723202

    Two things I have discovered which causes issues is that the editor will add a non-breaking space between the last two words in a sentence, and also between the last two words in a title. I expect the reason for this is to keep from having single words orphaned on a line. I expect that the weird line break was due to a non-breaking space, but I would not normally expected it in the middle of a sentence. You can end up with them in mid sentence if you write a sentence and then later edit it and add to the end of the sentence. The editor does not see to pull out the first non-breaking space.

    #723203

    auxclass
    Member

    Interesting – thanks!

    #723204

    You be welcome. :-)

The topic ‘Some kind of line break I can't fix’ is closed to new replies.