something screwy going on because of the new year?

  • Author
  • #312764


    my blog is located here:

    the blog is on gmt, and i published right before the date would change to january 1, 2009. when i published it, i noticed that it said “comments off” instead of the usual “0 comments.” i know i didn’t turn off the comments, but when i tried to add a comment, i was not allowed to. i copied the entire post and published it again, this time allowing the date to show as january 1, 2009. the comments were back to normal. was there some kind of a glitch because the year is changing? i searched the forums and the support site, and the only info i could find that might be relevant is that comments might be turned off after a certain length of time. i don’t if that’s any kind of explanation, as i am still able to add comments on posts that are almost 2 years old. is anyone else having this problem or did i screw something up without realizing it? it’s fixed now, but i am curious as to what happened. thanks to anyone with any info, and happy new year!


    I’ve got a new post dated the 1st of January, the second I’ve made today and while it shows up in the archive, it doesn’t (as yet) show up on the main page. It’s my latest post!

    At any rate, I suspect that as long as microwaves don’t malfunction, fall from the sky and crash into the stock exchange, sending all and sundry scurrying into their bunkers, it’s not a delayed Y2K bug. ;-)



    nonnie9999: occasionally bugs occur. that’s what most likely happened to your post. if it ever happens again you don’t have to delete and republish it – you can edit the post to uncheck the ‘no comments allowed’ bit in the editor.



    i am happy to hear that your microwave is still working. i suspect there are wordpress gremlins about, as it seems to be rather slow today.



    i looked all over the place for where to click to undo the ‘comments off’, but i could not find it anywhere. that’s one of the reasons i was so befuddled. i couldn’t find where i might have accidentally clicked on it.


    With the post open in the post editor, it will be in the “discussion” section at then bottom of the editor area (unless you have moved it or turned it off. If it isn’t either on the right of the editor text area, or below the editor text area, click on the “screen options” tab at the upper right of the window and then select “discussion”.



    that’s the first place i went, thesacredpath, and the settings were exactly as they always were. i didn’t change them afterwards, so the settings were exactly the same before and after i copied and pasted the whole thing. the only thing different between the post with working comments and the one with the comments turned off was the date. it must have been a glitch. that said, thanks for replying, thesacredpath. at least i know i went to the right place! :D

    happy new year to you!


    A end of year mystery that may never be solved.

    Thank you and a happy new year to you also.

The topic ‘something screwy going on because of the new year?’ is closed to new replies.