Something Wrong With Manage Themes?

  • Author
    Posts
  • #1021431

    arizonad
    Member

    I was looking at the Manage Themes area to see if there was something I might want to change to. However, I went to Live Preview to test a few and, well, some things were missing. Like the option to change the header on themes that allowed custom headers or change the background on themes with custom backgrounds. I wanted to check if this was happening on the Live preview for the theme I’m currently using (Ocean Mist) only to find that my theme wasn’t even listed!

    Is there something wrong with the Manage Themes area, or did I miss a memo somewhere?

    Thanks!

    The blog I need help with is arizonad.wordpress.com.

    #1021586

    timethief
    Member

    When preview functions don’t work it usually means that third party cookies are not enabled on your browser > http://en.support.wordpress.com/third-party-cookies/

    #1021688

    arizonad
    Member

    Thanks, Timethief! I’ll have to try that.

    #1021689

    timethief
    Member

    You’re welcome and please let us know if that clears up your issue.

    #1021693

    raincoaster
    Member

    And the them you are currently using is never shown in the listings. When you change to a different theme, your old one will show up.

    #1021720

    arizonad
    Member

    Well, I changed my settings to prompt me about 3rd party cookies, though one of the prompts is for “log3.optimizely.com”. Is that legit?

    #1021721

    arizonad
    Member

    Just checked the internet and “optimizely.com” is legit. Though now I need to know if the cookie from “beacon-1.newrelic.com” is legit before I allow it.

    Thanks!

    #1021746

    arizonad
    Member

    Okay, I allowed cookies, but Live Preview still won’t let me try out a header. Heck, it doesn’t even give me the option! It will, however, let me upload a background. Whee.

    Still going to need help, I’m afraid.

    #1021748

    timethief
    Member

    (1) How you are connecting to the internet and to WordPress.com?
    The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers. Also note that the main dashboard isn’t designed to work with touch devices through the tablet and smartphone browsers.

    (2) Are you using the secure https:// login?
    http://en.support.wordpress.com/https/

    (3) Exactly which browser and version of it are you using. If you don’t know click here to find out > http://whatsmyuseragent.com/

    #1021749

    macmanx
    Staff

    When you visit http://en.support.wordpress.com/third-party-cookies/ do you see “Great, third party cookies are properly enabled in your browser!” in green?

    #1021760

    arizonad
    Member

    @macmanx: Yep, it’s green.

    @timethief: 1. I believe we have DSL at my house. Touchpads aren’t a problem; I’m using a mouse.

    2. Nope, I’m using a secure wireless network.

    3. That site says my user agent is Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.0; WOW64; Trident/5.0; yie8), which is weird, because my browser is IE9.

    #1021761

    macmanx
    Staff

    Ok, I’d like to rule-out a browser-specific issue. Would you please try a different browser, like Firefox or Chrome?

    http://browsehappy.com/

    #1021769

    arizonad
    Member

    I downloaded Firefox and checked the Manage Themes page. Still no header options in Live Preview.

    I previewed the Mystique theme because its description says it you can “Further customize the design by adding a custom header and background.” And yet the only menu options are for Site Title & Tagline, Colors, Background Image, and Static Front Page. No header option in sight. :(

    #1021770

    timethief
    Member
    #1021771

    macmanx
    Staff

    Also, are you able to set a custom header via Appearance -> Header in your blog’s Dashboard, and is Mystique the only theme giving you trouble?

    #1021772

    arizonad
    Member

    @timethief: I checked that page and I’m green.

    @macmanx: I just checked the theme I’m currently using. It’s not showing an option to change the header, either.

    As you can see, Mystique isn’t the only theme that’s giving me problems. I used it as an example because it outright says it allows custom headers and I don’t have to take the Feature Filter’s word for it.

    #1021773

    macmanx
    Staff

    Ok, are you able to set a custom header via Appearance -> Header in your blog’s Dashboard?

    #1021774

    arizonad
    Member

    That worked, at least for the theme I’m using now.

    Does that mean the problem’s with the Live Preview? Because when I experimented with Live Preview a few months ago, I could upload a header just fine.

    #1021775

    macmanx
    Staff

    It all seems to be working fine for me, so I believe something may be conflicting with your overall setup. At least you can use Appearance -> Headers for now.

    Are you running any anti-ad, security, anti-virus, or firewall software? If so, would you please try with those disabled?

    #1021776

    arizonad
    Member

    I tried with several security features off, though not my antivirus (I draw the line at that). I’m now allow to upload a header to my current theme by clicking the Customize button.

    There’s still problems with Live Preview, though. Out of all the non-premium themes that show up with the custom header feature filter, only 10 have a header menu and those only allow you switch to another default header.

The topic ‘Something Wrong With Manage Themes?’ is closed to new replies.