Sometimes I lose the Status information when I am editing a post

  • Author
    Posts
  • #693934

    eruke
    Member

    Hello: After I have published a post and find I want to revise it, when I click on Edit beneath the post title, and get into the Edit screen, I find the Status information has disappeared: Update Publish–these buttons are gone. I have the revision list, and the Likes, and Discussion, and other features, but I cannot update the post with the new revision. When I try to close the window, I’m warned that I am leaving the page, and indeed my new revision does not appear on the published post. What happened to my Save Draft Update Publish buttons? Well, what am I doing wrong is the better question. Thank you very much.

    The blog I need help with is gardenerisgone.com.

    #694033

    timethief
    Member

    Some others have also been experiencing this. Please clear your browser cache and cookies and if your browser is out dated you can upgrade any browser version here. If that does not work for you then please report your issue to Staff providing as much detail as possible. Here’s the link http://en.support.wordpress.com/contact/ After you use the searchbox, under the search results, at the bottom of the page there will be a section that says “Have you found the answer to your question?” You can choose either “Yes I found the answer to my question.” or “No I didn’t find the answer to my question and I would like to contact support for help.” The no option will reveal the contact form.

    #694129

    eruke
    Member

    Thank you so much for your prompt reply. As my browser is up to date, and I have cleared the cache and cookies, and the missing Publish buttons remain missing, I will now submit this concern to Support.

    #694130

    timethief
    Member

    You’re welcome and best wishes for a quick fix.

The topic ‘Sometimes I lose the Status information when I am editing a post’ is closed to new replies.