Sometimes the title of a blog post, doesn't show once I publish that post?

  • Author
    Posts
  • #1109441

    cdogon
    Member

    Sometimes the title of a post does not show up on the blog??

    The blog I need help with is followingavery.com.

    #1109532

    cdogon
    Member

    The title shows up when I’m composing my post, but once I hit “Publish”, the title sometimes does not show up on the blog, and other times for a different blog post, it will show up. Please help thank you.

    #1109533

    timethief
    Member

    Hello there,
    When that happens it’s usually an Aside or another post format rather than “standard”.
    http://en.support.wordpress.com/themes/post-formats/
    Please edit the post and enter a title ( and if applicable categories and/or tags) and then click update. Edit post screen > http://en.support.wordpress.com/posts/edit-posts-screen/

    #1109535

    timethief
    Member

    P.S. I’d like to replace that last sentence above with this one.

    Please edit the post and enter a title (and if applicable categories and/or tags), select “standard” post format, and then click update. Edit post screen > http://en.support.wordpress.com/posts/edit-posts-screen/

    #1109537

    cdogon
    Member

    Thank you! Problem solved. It’s strange that most of the time a new post is already in standard format, and other times it’s not. I’ll make sure it is from now on, before publishing a post. Thanks again for your help, I appreciate it!

    #1109543

    timethief
    Member

    You’re welcome and best wishes with your blog.

The topic ‘Sometimes the title of a blog post, doesn't show once I publish that post?’ is closed to new replies.