Sorry for the white pages!

  • Author
    Posts
  • #127758

    mark
    Staff

    Our apologies for the brief but widespread interruption.

    All is safe, nothing was lost.

    Sorry again.

    #128170

    timethief
    Member

    Yo! It’s good to hear staff are on this. Thanks for posting. :)

    #128191

    raincoaster
    Member

    What actually happened? I’m putting on my tinfoil helmet and preparing to blog about the weirdnesses.

    #128192

    cornell
    Member

    Nice one Mark. I saw these a couple of times yesterday and this morning. Thought it was just a glitch with my crappy ISP. Forced refresh and the page came straight up so no harm done!

    #128198

    I’m putting on my tinfoil helmet and preparing to blog about the weirdnesses.

    LOL

    #128225

    cornell
    Member

    I’m still seeing this on every 10th page change or so within the fora…

    #128226

    mark
    Staff

    cornell – I’ll let Mike know.

    raincoaster – it was human error. No tinfoil required :)

    #128228

    timethief
    Member

    I’m glad to hear Mike will be tackling this and the other forum software issues.
    I was dusting off my tinfoil hat too :P
    for reference: https://en.forums.wordpress.com/topic.php?id=13764

    #128231

    cornell
    Member

    Thanks Mark. :)

    #128234

    I think I’m getting it on average of 1 in 5. Click on a link – no content. It happens on both the forum and blogs. It happens 75%+ when clicking the back button on blogs.

The topic ‘Sorry for the white pages!’ is closed to new replies.