Spacing in a post

  • Author
    Posts
  • #200263

    sassygirl2
    Member

    I have posted an entry and it looks fine in my visual editor but once it is published the second paragraph ends up with double spacing. I cannot understand why it keeps happening. I don’t read or write code so I cannot fix it that way! Help!

    #200387

    raincoaster
    Member

    What browser and version are you using? Also, please provide a direct link to the post in question so we can take a look at it and offer suggestions. A direct link, as in starts with http, not just “the one about the boat trip” which we’ve seen far too much of recently.

    #200389

    sassygirl2
    Member

    http://sassygirl2.wordpress.com/ The one dated today. I’m using IE. This has not been a problem up until today.

    #200391

    raincoaster
    Member

    http://sassygirl2.wordpress.com/2008/03/16/choosing-not-to-have-children/
    This post?

    I don’t see the issue to which you refer. I’m using Firefox. Clear your browser cache and cookies and do a reload of the page to see if that clears it up. If not, there are some more questions:

    Are you pasting in from Word or some other program like that? If so, stop. It causes all KINDS of problems which you can find by searching the forum for “paste from Word.” Just don’t ever do it. If this is what you have done, and doing the browser clear doesn’t fix your problem, I recommend deleting everything in the post, clicking over to the Code editor, deleting anything still showing there even if it doesn’t show on the Visual editor, and then re-posting. This time instead of pasting, either type directly into the Write box or copy the stuff from Word or whatever, paste it into Wordpad using Paste Special, Remove Formatting, and then copy THAT and paste it into your blog.

    #200394

    sassygirl2
    Member

    I did clear it but nothing changed. I did copy it from another program, like Word. What is Wordpad and Paste Special?! Sorry, just not familiar with it.

    #200395

    raincoaster
    Member

    Wordpad is a program that is a word processing program, but it doesn’t do the messy HTML stuff that Word does. It’s probably on your computer; if you can’t find it (usually under Accessories) then try Notepad. It works similarly.

    The problem is that Word adds all kinds of HTML tags you can’t see that do weird random things. It can mess up not just one post, but your whole blog. Use something else as your base to Copy/Paste, either Wordpad, Notepad, or one of the offline blog editors that work so well: Timethief recommends Blogdesk and for Mac users Ecto is a good one.

    #200396

    sassygirl2
    Member

    Thanks for your help, I’ll give that a try.

    #200399

    raincoaster
    Member

    Good luck. The offline blog editors are pretty good; you might find them easiest to use in future, and most are free.

    #200406

    Not many people have heard about Soho Writer. But unlike Ecto it is free and works for Mac: http://writer.zoho.com/public/help/zohowriterfaq/fullpage

    It has it limitations but offers fair amount of features…

    #200407

    (There is another Soho note system but that’s another company).

    #200411

    raincoaster
    Member
    #200419

    bolshybill
    Member

    You can paste into wordpress using word in the visual editor but it is a pain, but, while in visual you have an option there that specifies pasting from word. You have to expand the editor to see it.

    I am with raincoaster though – ultimately write directly into the writebox, if you are not sure about spelling I would use Firefox or Safari for windows, but that is still being tweaked. Firefox offers you a spellcheck by default and you can download other directories.

The topic ‘Spacing in a post’ is closed to new replies.