Spacing Problems

  • Author
  • #179512

    Wow, I am going nuts.

    I have been working on a post all night. I am using Firefox. My post is refusing to allow me to space the way I want to. No double spacing, no matter how many times I hit return, or even if I add
    twice into the code. I hit “save and continue editing” and its like I never entered the code, it just disappears. Its ok around my images, because I changed the vertical space to 10 pixels, but everywhere else its clumping all my words together.




    Does it work the same with both the visual editor and code editor (both tabs on write post page). Visual editor is turned on in your Admin => Users => Profile.



    I typically just use visual, but tonight, trying to fix the problem, I tried entering br / in the code editor for spacing (as advised elsewhere on the Faqs/forums.) Its like it doesn’t even acknowledge that I put the code in.



    What browser are you using? thesacredpath posted some issues with spacing in another thread (hoping he reads this) and just want to see if it is related!



    Mac osx, and using firefox, as I previously had spacing problems using safari. I have posted easily from this computer (new in the past couple months) successfully. This problem really has me tearing my hair out.


    I suspect the latest upgrade to WordPress (I’m assuming they went from 2.3.1 to 2.3.2 on the multi-user version as well on used here) seems to have caused some problems. Firefox for me is still somewhat hit and miss. I opened a previous post tonight to add some tags and Firefox stripped out all my paragraph breaks, but while playing around and testing earlier today with Firefox everything was working. Since I haven’t been able to get Firefox to consistently “mess up” I haven’t really been able to test any workarounds.

    I wish I had better news or a solution, but I do not. One thing you can do if you wish, it to try using safari after turning on the debug menu and then setting the user agent to “Firefox”. That has been working well in my testing with no issues I’ve found yet.

    It requires a trip to the terminal program in applications > utilities. First quit Safari. Then with in the terminal window type in:

    defaults write IncludeDebugMenu 1 and then hit return.

    The open Safari and in the “Debug” menu, set user agent to “Firefox You should then be able to write posts just fine in Safari complete with paragraph breaks.


    Excuse my lack of proofing the above. :-)



    Sometimes, as well, for no reason I can determine when using Firefox it appears that the blog is single-spacing while you’re typing but once it’s posted the double spaces between paragraphs are there. When that happens I check the posted version to make sure it’s okay and the next time I start up the browser it seems to be fine.


    Good catch rain, I’ve noticed that as well but had forgotten about it.


    Applications? Utilities? I dont even see where that is….where do I look for that?

    I am tempted to erase the whole post and start over again to see if that works.

    Do you think that support would look and make the fix for me?

    Thanks, everyone!



    well, i fixed it, but it wasnt fun.

    I basically cut and paste the entire post into word, and did the post over again.

    thanks, all!



    Thank’s alot for the quick fix. Been pulling my hair because of this :)

The topic ‘Spacing Problems’ is closed to new replies.