Need help? Check out our Support site, then


Speech bubble for notifications is not lighting up

  1. I had several comments today that I almost overlooked because the speech bubble (right end of top bar) that's supposed to turn orange when someone Likes or comments is not lighting up.

    The blog I need help with is piedtype.com.

  2. Hi there,

    In order to help you Staff need to know your specific computing environment details. Please work through what follows and report back.

    1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode. http://windows.microsoft.com/en-us/internet-explorer/use-compatibility-view

    3. If you are running one of the browsers and versions listed at http://browsehappy.com/

    (a) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:
    http://browsers.about.com/od/howtousemobilebrowser1/ss/safari-ipad-clear-cache.htm
    http://browsers.about.com/od/howtousemobilebrowser1/ss/How-To-Clear-Browsing-Data-In-Chrome-For-Ipad_6.htm

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled
    http://en.support.wordpress.com/third-party-cookies/
    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (c) Disable all browser extensions or add-ons temporarily. Know also that security and firewall programs and programs that run incognito mode may need to be temporarily disabled as well.

    (d) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    4. You can use this link to see if your flash is up to date. http://www.adobe.com/software/flash/about/ If it’s not then go to http://www.adobe.com/products/flashplayer/ and download and install the latest version of flash.

    5. Try using another browser.

    6. If you are not successful please provide this info:
    (a) Exactly what kind of device you are using to connect to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://supportdetails.com/
    (c) Exactly what you experience including what any error reports you receive state.

    Then type modlook into the sidebar tags on this thread for Staff help. How do I get a Moderator/Staff reply for my question? https://en.support.wordpress.com/getting-help-in-the-forums/#how-do-i-get-a-moderatorstaff-reply-for-my-question Then please subscribe to this thread so you are notified when they respond. To subscribe look in the sidebar of this thread, find the subscribe to topics link and click it.

  3. Thanks, tt. I know that's of necessity a canned answer and you know I will have done all that already. The problem seems to have corrected itself this morning. Ours is not to reason why ...

  4. Yes it is a copy and paste response and yes I knew you had probably done all the checks. ;)

    The problem seems to have corrected itself this morning. Ours is not to reason why ...

    Indeed ... a mysterious happening.

    Best wishes for a productive blogging day. :)

  5. Hey, have a great holiday season!

  6. Thanks. :) Two big concerts done and two more to go.

  7. Update: Not only does the speech bubble not light up, but if I go to the notifications list, the new comments aren't even listed. The problems persist. In desperation, I turned on email notification for new comments. I've gotten a number of comments since then, but have yet to receive a single email notifying me of a new comment. Furthermore, one of my readers reported today that she's been having similar problems. Sounds like it's a WP problem, not a user problem.

Topic Closed

This topic has been closed to new replies.

About this Topic