Splendio Missing Page Atrributes

  • Author
    Posts
  • #948500

    jasonvarrone
    Member

    I am trying to set up a new blog using Splendio. There is no Page Attributes module when I set up a page like the demo states. I am trying to get the featured posts slider working, but again, the Page Attributes section is nowhere to be found. What am I doing wrong?
    Blog url: http://shortfictionspotlight.wordpress.com/

    The blog I need help with is shortfictionspotlight.wordpress.com.

    #948646

    jasonvarrone, I checked out your blog, and it looks like you must have figured it out, but I’m having a similar problem with my Splendio on my blog http://historyish.wordpress.com/ .

    To my knowledge, I’ve followed the instructions on the Splendio theme page at http://theme.wordpress.com/themes/splendio/ but I am not able to get it to work.

    I created a page called “Home” and set the template to “Showcase.”

    Then I went to Settings > Reading, and set “Front page displays” to “A static page.”

    I have marked a post called “Test Post” ( http://historyish.wordpress.com/2012/07/16/test-post/ ) as sticky, but no slider is displaying on my home page.

    The other two features of the Showcase (“Latest Post” and “In Other News”) are, however, functioning for me.

    Any idea what I’m doing wrong?

    #948648

    Fixed. To anyone else with this problem, you need at least two sticky posts before the slider will display.

    #948650

    justpi
    Member

    If you’re not seeing the Page Attributes module while on the page editor screen, click Screen Options (top right) to enable it.

The topic ‘Splendio Missing Page Atrributes’ is closed to new replies.