Splendio Theme

  • Author
    Posts
  • #901127

    wendylg
    Member

    I am using the Splendio theme, which I LOVE, but seem to be unable to get the ‘in other news’ to appear where it should. I enabled the featured posts, as directed by the theme description, and have followed all the directions, but to no avail the ‘in other news’ appears below the ‘latest post’ list?

    Not sure how to correct it.

    Any thoughts-insights are appreciated.

    Thanks,
    Wendy

    The blog I need help with is mutablemuse.wordpress.com.

    #901243

    timethief
    Member

    I don’t see an “in other news” box on the theme description and your blog is priivate so we Volunteers cannot even see what you are referring to.
    Splendio Theme description http://theme.wordpress.com/themes/splendio/
    Splendio live demo site http://splendiodemo.wordpress.com/ Please post an active link starting with http:// to the blog in question so we can examine it and help you. I habe flagged this thread so it gets moved to the Theme Forum were Themes Staff monitor threads and respond to them.

    #901270

    karenalma
    Staff

    Wendy, I reduced your Custom Font size for you and the “In Other News” box moved into it’s rightful place.

    I’ve also let our Theme Team know so they can take a look at it, since you should be able to increase the font size there.

    Please let us know if you have any more questions,

    #901401

    wendylg
    Member

    Hi Karenalma,

    Thank you.

    I noticed the font change, and I’m not sure that is what was keeping the column from its correct placement, at least I don’t think so. I believe it had something to do with the settings. When I selected an option for ‘posts page’, the column moved to where it was supposed to be.

    How do you change the font, from my custom menu? I tried that but it didn’t work? Maybe because you set the font permanently?

    Thanks again for your help, I’m very grateful to have the blog operating successfully.

    Wendy

    #901403

    karenalma
    Staff

    Hi Wendy, there was an issue with the sizing of the boxes on the home page. Our theme team has fixed that so you should be able to increase the font size now.

    To change the font you can go to Appearance -> Custom Design -> Fonts. The font that I changed for you was the third one, Body Text. You can just click the + or – symbol next to Body Size.

    Let us know if you have any other questions :)

    #901404

    wendylg
    Member

    Thanks Karenalma!

    #901405

    karenalma
    Staff

    You are most welcome :)

    #901411

    coler7
    Member

    Hey Karenalma, I was looking at wendylg’s blog and noticed that the featured post slider was enabled on her site…how do you enable that? A step by step would be appreciated…

    Thanks

    #901412

    iamtakashi
    Staff

    Hi @coler7,

    How to enabled the slider in Splendio theme is described in detail on Splendio Theme description page.

    Please let me know if you need further assistance.

    Thanks.

    #901415

    Is it possible to change the “In Other News” title to something else? That’s not really descriptive of what the section contains in my blog. I’ve been through every place I would think to be able to make the change.
    theconscientiousobjective.com

    If so, how would I go about it?

    Thanks,
    Bradley

    #901416

    please could someone say how to get material to appear in the In Other News section?

    #901417

    sclblog
    Member

    I have been trying to get someone to help me out with the same issue of not being able to get any material to appear in the “In Other News” box, can anyone help please?

    Thanks in advance!

    #901418

    timethief
    Member

The topic ‘Splendio Theme’ is closed to new replies.