SSL Error

  • Author
    Posts
  • #1470864

    simplycsun
    Member

    Please tell me how to fix problem when clicking the https://
    link in comment box, automatically it goes to a new page stating:

    “This is not the site you are looking for! You attempted to reach…but instead reached a server…”

    Recently a blogger notified me she had this problem with my site. Also, I noticed from Dashboard>My Blogs, my address is still under wordpress.com and not my updated .me – does this have anything to do with this problem?
    Thanks.

    The blog I need help with is seraphim6.me.

    #1471005

    timethief
    Member

    As I’m not sure what’s going on here I’ll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

    #1471011

    auxclass
    Member

    Dashboard>My Blogs, my address is still under wordpress.com and not my updated .me – does this have anything to do with this problem?

    Should not – you always work in the base WordPress.COM URL – your Dashboard never shows the custom domain name as the site you are working on – that is the way domain mapping works

    #1471045

    simplycsun
    Member

    Thank you Timethief and auxclass. This problem has come up before but I was not able to pinpoint the way it was showing up.

    I will wait for Staff assistance.

    #1471086

    kraftbj
    Staff

    Howdy,

    The comment link displayed the error because the URL in your profile includes the https:// . Could you edit your profile at https://en.wordpress.com/settings/account/ to remove replace the https:// with http:// ?

    If you need anything else, please let us know! Cheers!

    Thanks auxclass and TT for the help!

    #1471094

    simplycsun
    Member

    Kraftbj,
    I replaced the https:// with http:// – thank you so much.
    Your quick response is awesome! ☺

The topic ‘SSL Error’ is closed to new replies.