static homepage text doesnt pull through

  • Author
    Posts
  • #1067984

    Hi, i have followed the instructions to set a static home page but when you first land on my site http://www.refresh-marketing.co.uk the ‘fresh thinking’ copy does not appear. It does however if you click on the home menu or on the header. What am i doing wrong?

    The blog I need help with is refreshmkg.wordpress.com.

    #1068068

    justjennifer
    Moderator

    Actually, this is what I see when I click the link to your domain:

    Fresh Thinking
    Is your business facing challenging times? Do you need a fresh approach and a new pair of eyes to review your marketing? Let me help you…

    Try refreshing your page or clearing your browser cache and cookies.

    But are you using domain mapping to connect your WordPress.com site to your custom domain? Looks to me like domain masking since clicking on any link bring up your domain name only. This can sometimes lead to problems.

    #1068070

    Thank you justjennifer. typical that it would be something so obvious! I will look into the mapping/masking issue you raise. thanks again for your help.

    #1068072

    auxclass
    Member

    yes it is some sort of Domain forwarding with masking – you will never have a link with the right address in the browser window – I deal with another site that has this type of a problem –

    As Jennifer suggested above you need to domain map:

    http://en.support.wordpress.com/domains/map-existing-domain/

    You will probably need a zone record added for your domain name – I will flag this for the staff to add a zone record for you

    #1068178

    Thank you both for your help with this. some of it is over my head! i will sort out the domain mapping as i can see how this will be a problem in the longer run.
    cheers,

    #1068210

    kardotim
    Member

    I added a new DNS Zone record for your domain. This change may take a little while to be fully effective. Could you give it some time then try updating the name servers again?

    You can go to Store > Domains on your blog’s dashboard and follow the steps there.

    Please take a look at the following guide before going through the process.

    Let us know if you need any help.

The topic ‘static homepage text doesnt pull through’ is closed to new replies.