Static Page option not showing up

  • Author
    Posts
  • #863692

    jtpham
    Member

    Hi,

    I’m helping someone with a wordpress.com site and when I got to settings>reading it goes to “Blog posts to show at most.” Instead of the section “front page displays…” where I would be able to select “static.”

    Can someone tell me why I don’t have the option to send this I usually work in wordpress.org, but I have a wordpress.com site (bwbacon.wordpress.com) where the I still have the static page option…

    Thanks in advance!!

    #863793

    timethief
    Member

    May we please have an active link starting with http:// to the exact blog you are working on?

    #863794

    jacklynnpham
    Member
    #863876

    jtpham
    Member

    Sorry, I accidentally typed that in another account, the website is http://tptestingsite.wordpress.com/. Can anyone help me?

    #863877

    Log out, clear your browser cache and cookies, restart your browser and then try again.

The topic ‘Static Page option not showing up’ is closed to new replies.