statistics

  • Author
    Posts
  • #2668072

    wermoe
    Member

    can’t see the countries and other information anymore under tab week.

    The blog I need help with is miniatuurtjesdotnet.wordpress.com.

    #2668169

    Hi, how are you?

    I’ve made a test on my site and it’s ok for me. Can you try access your stats with other browser?
    Do you got an error when you try to check your stats?

    Regards.

    #2668202

    wermoe
    Member

    The problem stays the same with a different browser.
    Dailly an monthly stats are ok
    I use the free version

    Regards

    #2668228

    I’ve made a lot of tests on my sites and everything it’s ok.
    Maybe this links can help you, because I think this is a browser issue.

    https://en.support.wordpress.com/browser-issues/advanced-browser-troubleshooting/

    https://en.support.wordpress.com/browser-issues/

    Regards.

    #2668231

    wermoe
    Member

    Hi,

    Thanks for your effort.
    I have tried different browser and the result stays the same
    the strange thing is that sats for the day and monthy stats are working as it should.
    For the Dailly stats I have no details, reagrding all possible browsers.
    It’s no real probleem, it’s just a little bit annoying :-)

    I’m planning to get Upgraded mayby the problem will solve itself

    thanks anyway for your time and support

    Regards
    Werner

    #2668232

    This is so strange, because it’s working for me and I didn’t see anyone with this problem.

    Regards.

    #2668233

    kokkieh
    Staff

    Hi there,

    The problem appears to be related to your account language settings. The weekly view is missing data if the account language is set to anything other than English, as far as I can tell in my testing.

    I’ve reported this bug to our developers. I’ll let you know if I learn anything new.

    #2668234

    wermoe
    Member

    Hi,

    You have helped me a lot!

    Indeed the language setting was the reason.
    I’ve changed it to English and problem solved

    thanks again for your help and keep me informed

    regards

    #2668285

    Hi Werner!

    This should be fixed up now. Can you try changing your language setting back and let us know if you run into the issue again? It’s appearing fixed on my side!

    #2668286

    wermoe
    Member

    Hi Jeremey,

    indeed problem solved. Great!
    Thanks for your help my account settinngs are back in Dutch (Nederlands)

    Thanks again for the service and and thanks to all the others who responded to my question.

    regards

    #2668287

    supernovia
    Staff

    Cheers from all of us, @wermoe :)

The topic ‘statistics’ is closed to new replies.