Stats

  • Author
    Posts
  • #1129858

    patsyporco
    Member

    Does WordPress count my visits to my blog in the “Views” stat? It didn’t used to, but now, it appears that it does. That’s very misleading.

    The blog I need help with is patsyporco.wordpress.com.

    #1129944

    foodradar
    Member

    Yes they track both Views and Visits. I found it actually very helpful. The previous stat was all “Views”. They are just adding an extra element in the reporting.

    #1130009

    khgo
    Member

    Today I’ve noticed the same thing patsyporco asked about.
    Since when do my own views count, when I am logged in? If I’m working on or updating a post, I don’t want my own to be added to the total.
    (political-culture.com)

    #1130010

    @patsyporco
    Please consult the stats entry in support documentation and you will find that if you are referring to a public blog your visits while logged into WordPress.com are NOT recorded. http://en.support.wordpress.com/stats/

    #1130011

    @khgo

    Since when do my own views count, when I am logged in?

    They don’t, if you are referring to a public blog.

    #1130012

    khgo
    Member

    From my dashboard (logged in) I opened my actual blog in another tab and it didn’t recognize me. I had the browser set to allow cookies, but the page treated me like a stranger, and I’m so hurt. :-)
    I clicked on a page that never gets hits, then checked stats again, and it registered as a view.
    political-culture.com

    #1130013

    Were you logged in under the exact same username account that registered the blog in question or not?

    If you have more than one username account then you must log-out and clear your browser cache and cookies before you log in again under another username account. http://en.support.wordpress.com/browser-issues/#clear-your-cache-and-cookies

    #1130014

    khgo
    Member

    Yes, same username/account for the dashboard and the blog. And this is a public blog. I remember learning about the stats for public vs private blogs a while ago, but something different seems to be happening today.

    political-culture.com

    #1130015

    khgo
    Member

    For anyone looking into this possible problem, I remembered another odd thing: in my post I included a link back to a relevant earlier post. As soon as I hit ‘publish’ I got a message that someone (me) pinged back to me from my own public blog, which I was logged into. Am I having real computer/browser/brain issues, or is WP making more surprise changes?

    political-culture.com

    #1130016

    I’m not asking this to be annoying. I’m asking because many issues are browser related. Are you running one of the browser versions at http://browsehappy.com? If so then have you tried clearing your browser cache and cookies? http://en.support.wordpress.com/browser-issues/

    #1130026

    khgo
    Member

    Hello again,
    Couldn’t reply right away, but I really appreciate your help with this. Since I switched to a different computer I assumed it had to do with browser settings (still using chrome–haven’t heard of browsehappy.com). I cleared the cache and cookies, had it set to allow new cookies, but when I logged in again and chose my site from the ‘my blogs’ page, there was the same problem as before.
    Then I changed the browser settings to allow 3rd party cookies as well, and it seems to be ok now. Not sure what 3rd party is involved here, but I can look that up elsewhere.
    Thanks for your help.
    political-culture.com

    #1130027

    timethief
    Member

    @khgo
    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache:

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

The topic ‘Stats’ is closed to new replies.