Stats are down and new posts from blogs I follow are not all showing in reader

  • Author
    Posts
  • #932085

    My stats dropped significantly over the last few weeks and I noticed that I was not being notified of new posts from blogs I am following. I talked to a couple of these bloggers who stated that they have also noticed their stats drop.

    I couldn’t find any information on this, but it seems that not all the latest blog posts are being fed through to my reader. I did not change any of my settings.

    When I posted immediately after writing today, I found that the next screen, telling me how many posts I have published and giving me the blurb that my followers have been notified was different. I wasn’t told that my followers had been notified, instead there was a link to a third party asking me to sign up to publicize my post. I didn’t click it.

    Has WordPress changed something? Have new post notification to followers on wp become a premium feature?
    Blog url: http://thisislemonade.wordpress.com/

    The blog I need help with is thisislemonade.wordpress.com.

    #932187

    katie138k
    Member

    This happened to me also, I couldn’t see my post in any of the topics in reader despite having tagged the topics in the post.

    Can anyone enlighten us?

    #932284

    timethief
    Member

    Have you tried disabling all browser add-ons and extensions? If not, please try that.
    Are you running AdBlock? If so, please try disabling it.
    Are you using the secure https:// log-in. If not please try it > http://en.support.wordpress.com/https/

    If those do not work for you then we need to know
    (1) how you are connecting to the internet and to WordPress.com. The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers. Also note that the main dashboard isn’t designed to work with touch devices through the tablet and smartphone browsers.

    (2) exactly which browser and version of it are you using. If you don’t know click here to find out > http://whatsmyuseragent.com/

    #932325

    cbwentworth
    Member

    I am not running AdBlock, nor do I have any browser extensions or add-ons.

    I find the problem continues whether I’m on public Wi-Fi or at home using a wireless router, (DSL).

    I am currently using Safari 5.1.1.

    #932327

    timethief
    Member

    Thanks for the information. I have flagged this thread for Staff attention.

    #932328

    cbwentworth
    Member

    Thank you so much. :-)

    #932354

    macmanx
    Staff

    thisislemonade, the link to publicize your posts wasn’t from a third-party, it was from us: http://en.support.wordpress.com/publicize/

    As for your stats, I don’t see drops, just normal fluctuations.

    [details removed as requested]

    katie138k and cbwentworth, which blogs were you referring to?

    #932374

    cbwentworth
    Member

    My issue isn’t so much with stats, but with the reader. A few of my subscribers have informed me that I’m not showing up on their reader at all, while at the same time their posts are not showing up on mine, (the same issue reported in the first paragraph of thisislemonade’s original post on this thread). In addition, I have to keep refreshing the Freshly Pressed page to get the most current page, (it keeps reverting to past versions).

    The blog I’m referring to is http://cbwentworth.wordpress.com

    #932383

    macmanx
    Staff

    cbwentworth, I don’t see anything that would prevent your posts from appearing.

    Would you please tell us which browser (and version of) you’re using?

    #932389

    cbwentworth
    Member

    Safari 5.1.1

    #932390

    ameliespp
    Member

    Same here. This has been happening on and off for several weeks. We use IE 7 or 9 depending on the computer (laptop, home, iPad) we’re using.

    Also just out of curiosity, I don’t decide the settings on our computers as my boyfriend is a tech expert and I leave it up to him what we have on our computers. Do we really have to adjust all these settings and turn off things just for WP to work correctly?

    I know Firefox is the ideal browser but we don’t really want that either. Just trying to understand the situation.

    This is the blog I’m on

    http://inthebarberry.wordpress.com/

    #932391

    My reader is not working AT ALL. I cannot see blogs I’m following or topics or freshly pressed. The buttons do not work.

    I’ve tried clearing the cookies and cache. It’s still not working.

    #932392

    ameliespp
    Member

    OOPS just to clarify, it’s the READER that’s not working on the blog I linked to, not the stats.

    #932393

    timethief
    Member

    @ameliespp
    If you are using IE9 in compatibility mode disable that as it reduces the functions of the browser to IE7 and IE7 is no longer supported. It hasn’t been supported since last year.

    #932394

    clayzmama
    Member

    I don’t have anything in the Reader tab also. I can’t find ANY of the blogs I follow. My stats are fine…
    http://www.clayzmama.com

    #932395

    timethief
    Member

    @clayzmama

    Have you tried disabling all browser add-ons and extensions? If not, please try that.
    Are you running AdBlock? If so, please try disabling it.
    Are you using the secure https:// log-in. If not please try it > http://en.support.wordpress.com/https/

    If those do not work for you then we need to know
    (1) how you are connecting to the internet and to WordPress.com. The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers. Also note that the main dashboard isn’t designed to work with touch devices through the tablet and smartphone browsers.

    (2) exactly which browser and version of it are you using. If you don’t know click here to find out > http://whatsmyuseragent.com/

    #932396

    This appears to be a large problem for a number of WP users. Has anybody at WP ever addressed the issue of the Reader not working? This is a major problem for how I use WP. I am losing touch with many folks in a very supportive blog network as I only get email notifcations of a few blogs the rest just came into my reader.

    My connection is provided by my cable company. I dont even know what a Proxy server is, but I can tell the cable modem talks to my Wireless router which I use to connect two laptops and a blueray player to the net.

    I am using the https secure log-in

    I am using IE8 updated from microsoft this morning to be sure it was the most current version.

    #932397

    ameliespp
    Member

    @timethief yep I mess with compatibility mode a zillion times while on WordPress. Just fyi it causes some functions to not work while with others it only works when it’s on. It’s a real mess. I tried it both with compatibility mode and without. I’m 99 percent sure this is a WordPress problem, not something we’re doing on this end. We haven’t changed a thing and it used to work just fine for several years.

    #932398

    If you haven’t supported IE7 for the last year, the problem is NOT here. I have changed nothing and this problem is new over the last 36 hours.

    #932413

    timethief
    Member

    @caseythompson
    Others have had this issue as well and the causes were varied. If there had been a single cause then there would have been a single solution but that’s not the case. Are you willing to download Firefox and try it?
    http://browsehappy.com

    @ameliespp
    It’s too bad that you don’t want to try another browser. I ditched IE years ago and even though I’m on windows XP and cannot upgrade from IE8 to IE9 it doesn’t matter to me as I use Firefox.

    @ravenmistfarm
    I’m not clear on exactly which browser and version of it you are using. Will you please provided that information?
    If you don’t know click here to find out > http://whatsmyuseragent.com/

The topic ‘Stats are down and new posts from blogs I follow are not all showing in reader’ is closed to new replies.