stats are wrong

  • Author
    Posts
  • #1051858

    Why does it say in my stats that I have had no views of my blog, yet someone today has liked my post so obviously at least one person has viewed it.
    Blog url: http://odetojapan.wordpress.com/

    The blog I need help with is odetojapan.wordpress.com.

    #1051961

    timethief
    Member

    Likes and shares are misleading when you are talking about page view stats. Your followers and anyone with a WordPress.com blog who is logged into WordPress.com can “like” and “share” your posts in several locations such as the Reader without ever clicking into your blog and creating a page view stat.
    http://onecoolsitebloggingtips.com/2012/07/09/wordpress-followers-likes-and-stats/

    I choose to reduce my RSS Feed to “summary” here > Settings > Reading
    For each article in a feed, show
    Full text
    Summary
    Doing that compels followers to click in and read the full post on my blogs.

    #1052010

    Hi Timethief,

    Thanks for that. I`ve just changed my RSS feed now so that might help.

    Kind regards

    #1052017

    Oh and since that happened, the 1 view has actually showed up but not sure if it`s the same person who liked my post. I hope not really because the terms the person googled seem to tell me the person is a bit of a ….

    #1052029

    timethief
    Member

    Now … now … it’s best not to speculate … just think positively and blog on. :)

    #1052062

    dickons
    Member

    Hopefully it is okay to post here…

    timethief – my stats have been messed up since yesterday. Total views appears correct but when I go to the top posts and pages box it is about half the number – unless I click on the “other posts” at the bottom and then the hits per posts change and then the same total shows there as shown in the graph area at the top. Hopefully that made sense. Same with referrers stats – I have to click the link at the bottom to see the actual total and where they are coming from.

    #1052064

    timethief
    Member

    @dickons
    I’m sorry I can’t help with that directly. I will flag this thread and Staff will take a look at your blog to see what’s going on.

    #1052071

    dickons
    Member

    Thanks timethief – forgot to add that in the reader since yesterday none of the blogs I follow have updated either, so I have to go into the list and view each blog individually – happened at the same time as the stats problem. None of the tags I search for in reader are updating either.

    Thanks again.

    #1052073

    timethief
    Member

    @dickons
    Will you please click this link http://whatsmyuseragent.com/ and then copy and paste the result you get into a forum thread for us to examine?

    #1052113

    dickons
    Member

    Your User Agent: Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; WOW64; Trident/5.0)

    Your IP Address: 66.183.88.215

    What’s My User Agent?
    “What’s My User Agent?” allows you to view details about your user agent, along with other information your browser sends to this website.

    The Elements of Your User Agent String Are:
    Mozilla/5.0
    compatible
    MSIE
    9.0
    Windows
    NT
    6.1
    WOW64
    Trident/5.0

    #1052138

    macmanx
    Staff

    Total views appears correct but when I go to the top posts and pages box it is about half the number

    Everything appears to be fine with your stats. Keep in mind that Top Posts and Pages won’t always add up to the total views, as your blog has a main page and archive pages which are not counted there.

    #1052140

    dickons
    Member

    Macmanx,

    Today, before you checked I changed my password and then it was better – this morning I didn’t even have any top posts or home page visit counts in the top posts and pages box (or any data in the other small boxes – but did have stats in the top bar. After I changed my password then I had data populated in the smaller boxes. I do think they should match because I have a home page stat count there and this is an anomoly for me – the same thing with the referral numbers.

    As to the reader issues – I thought that too was resolved with the password change, as I suddenly got new posts from those I followed and from the tags – now it is still that initial new bunch but new posts on the blogs I follow.

    Just very weird and primarily concerned that somebody did something to the blog – which is why I changed my password. Perhaps just a fluke but it was weird.

    Thanks for checking for me!

    #1052141

    macmanx
    Staff

    Hm, that is rather odd, but definitely not connected to the password system. The next time that happens, try just clearing your browser’s cookies and cache (which changing your password also does): http://en.support.wordpress.com/browser-issues/

The topic ‘stats are wrong’ is closed to new replies.